Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 23. Oct 2017, 12:01

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 19. May 2006, 08:39 
Offline

Joined: 16. May 2006, 17:15
Posts: 53
Location: Rio Claro - SP - Brazil
When I updated to version 1.4.2, TWG started complaining that I would have removed the "powered by" line, although I haven't made any modifications other than in my_config.php file.

Anyway, I fixed it by changing one line in index.php:

Code:
if (!$d) {


to

Code:
if ($d) {


Now the "powered by" line is back there and the TWG isn't complaining anymore.


Top
 Profile  
 
 Post subject:
PostPosted: 19. May 2006, 08:58 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10499
Sorry - delete the twg.lic.php.

I have uploaded my test license that is only working for www.tinywebgallery.com!

I have removed it from the upload right now. thanks for the hint.

/Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO