Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 12. Dec 2017, 20:04

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Safari Fehler
PostPosted: 27. Oct 2006, 01:11 
Offline

Joined: 28. Sep 2006, 13:04
Posts: 29
Hallo,

ein wunderbares Programm. In Safari gibts bei mir 2 Darstellungsfehler:
1) Im Collage-Modus werden die vier Collage-Bilder nicht im Quadrat sondern untereinander dargestellt.
2) Ein hochformatiges Foto nach einem querformatigen wird verzerrt dargestellt. Es werden die Maße des querformatigen verwendet.

Tschüß
Gunther


Top
 Profile  
 
 Post subject:
PostPosted: 27. Oct 2006, 09:24 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
Hi,

stimmt - schau ich mir mal an - das mit den untereinander passiert nur bei der registrierten Version (die normale hat die Albumbeschreibungen noch nicht ;).
Das mit dem Verzerren ist sehr komisch. Weil hochkann auf quer mach er richtig - mal schauen, ob ich da was machen kann :).

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 27. Oct 2006, 09:50 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
schau dir mal die Demo DHTML nochaml an - dort sollte das mit der Übersichtsseite passen.

das mit dem verzerren schau ich mir am WE mal an.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 27. Oct 2006, 10:05 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
das mit dem verzerren kannst in der demo auch mal testen - auf meinem safari geht das jetzt auch ;).

Wenn du das verifizieren kannst, mach ich am WE ein kleines Safari-Update :).

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 27. Oct 2006, 10:11 
Offline

Joined: 28. Sep 2006, 13:04
Posts: 29
Beide Fehler sind nicht mehr zu sehen. Läuft jetzt ganz korrekt.

Gunther


Top
 Profile  
 
 Post subject:
PostPosted: 1. Nov 2006, 13:37 
Offline

Joined: 28. Sep 2006, 13:04
Posts: 29
Hallo,

ich scheue mich davor, den Installer zu benutzen. welche dateien muß ich den aktualisieren, um diese fehler zu beseitigen?


Top
 Profile  
 
 Post subject:
PostPosted: 1. Nov 2006, 20:26 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
installer brauchst du dafür nicht.

du solltest ja deine änderungen immer in der my_config.php und my_style.css haben (und natürlich deine Bilder im pictures verzeichnis)

im installer ist aber ein zip file drin -da sind alle Dateien in der normalen Struktur drin, ausser die config dateien und den pictures - wenn du da alles bis auf das full verzeichnis hochlädst, sollte alles passen :).

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 2. Nov 2006, 10:35 
Offline

Joined: 28. Sep 2006, 13:04
Posts: 29
So, hab jetzt die Daten hochgeladen. Jetzt geht nichts mehr. Ich komm in den Admin-Bereichj nicht mehr rein. Folgender Fehler taucht auf:
Quote:
Fatal error: main(): Failed opening required './.include/init.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/michadbk/www.michaelarlt.de/pages/twg/admin/index.php on line 70
.


Top
 Profile  
 
 Post subject:
PostPosted: 2. Nov 2006, 10:39 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
da fehlt wohl das die angegebene Datei.

schau mal, ob das .include Verzeichnis unter admin da ist.

und da drin die init.php.

aber obwohl mich das wundert - da hab ich sicher nicht geändert seit dem letzten mal - hast du alles mit pfad entpackt?

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 2. Nov 2006, 11:15 
Offline

Joined: 28. Sep 2006, 13:04
Posts: 29
das Verzeichnis fehlt bei mir. Das ist nicht da, wo es sein sollte. Im ZIP File sind die Dateien da. Ich hab sie jetzt hochgeladen. Jetzt bin ich schon mal beim Admin-Start.
Meine Passwörter funktionieren nicht mehr. Ich komm in den Admin-Bereich nicht rein. Wo sind die gespeichert? Auch das Anfangspasswort geht nicht mehr.

Gunther


Top
 Profile  
 
 Post subject:
PostPosted: 2. Nov 2006, 14:04 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
die sind im admin/.config/.htusers.php

wenn du das überschrieben hast, sollte aber admin/twg_admin wieder gehen.

schau lieber mal, ob alle verzeichnisse in admin so sind wie im Zip

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 2. Nov 2006, 16:45 
Offline

Joined: 28. Sep 2006, 13:04
Posts: 29
In dem Verzeichnis gibts keine Datei .htusers.php. Eine unsichtbare ist drin. Das ist die .htaccess.
admin/twg_admin funktioniert auch nicht.


Top
 Profile  
 
 Post subject:
PostPosted: 2. Nov 2006, 16:48 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
ohne benutzerdatei geht's natürlich nicht. die solltest du reinkopieren.

was hast du installiert? hast du nur das update file alleine ausgepackt - wenn, dann muss das "update" natürlich über die alte installation drüber - sonst fehlen ja alle config dateien.


Top
 Profile  
 
 Post subject:
PostPosted: 2. Nov 2006, 18:00 
Offline

Joined: 28. Sep 2006, 13:04
Posts: 29
Ich hab die Datei install_twg.zip ausgepackt und dann per FTP hochgeladen. Dabei wurden die alten Daten überschrieben


Top
 Profile  
 
 Post subject:
PostPosted: 2. Nov 2006, 18:02 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
anscheinend wurde nicht alles hochgeladen. Weil wenn die .htusers fehlt fehlt halt was - kopier die halt dann manuell wieder hin.

/michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO