Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 18. Oct 2017, 09:40

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: 10. Aug 2007, 14:23 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
ok


Top
 Profile  
 
 Post subject:
PostPosted: 10. Aug 2007, 16:02 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
which editor are you using? the problem does occur if you save your file in UTF-8 with Bom (some editors does this by default without telling you - e.g. the default Windows xp editor!).

Try to find an editor that gives you the option to save with bom - then you have the option to save it as normal utf-8.

I'm using phpedit and during build I set the encoding of all files to utf-8.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 10. Aug 2007, 16:05 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
here you find the problem of the BOM:

#removed_broken_link

There they tell you too why you get this error. You actually only need a proper editor!

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 10. Aug 2007, 16:20 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
you can try to open the file that generates the error in the TWGXploer - check if these chars described on wikipedia are the first 3 and remove them if they exist and save it again.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 11. Aug 2007, 15:10 
Offline

Joined: 7. Aug 2007, 07:26
Posts: 20
I had given you access to my admin panel. Moreover i am using dreamweaver cs3 to edit files. But taking into consideration the UTF format I saved it in notepad again


Top
 Profile  
 
 Post subject:
PostPosted: 12. Aug 2007, 12:59 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
notepad is bad - i think is saves with bom - have you tried the version I sent you ?

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 12. Aug 2007, 13:39 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
I cannot fix anything if you already modified the code. Check the files I sent you - make a diff and merge the files by yourself.

/Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO