Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 23. Oct 2017, 11:59

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: 7. Aug 2005, 17:06 
Offline
User avatar

Joined: 7. Aug 2005, 16:53
Posts: 11
Location: DK
Hi I am new here but i have been using the TWG for some while now and I just love the way it works:) Keep up the good work!

I think the mail notificaition thing is a great idea but I cant get i to work?
I have tried the "How to guide" but i dont recive the mail that is send by the system as told...
When I look in the subscriber.xml file its just some encrypted words even though I heve changed the setting $encrypt_emails=true; to false in the config file.
I have also tried registered on the Demo sitebut still no emails recived...
Is it me or isnt it working yet?
What do I have to do to make this work?
Thanks i advange and excuse my english:)
Morten


Top
 Profile  
 
PostPosted: 8. Aug 2005, 10:20 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10499
Hi,

this is a bug - I added this when I added email encryption.
I will add a small update to the download page when it is fixed.

/michael


Top
 Profile  
 
 Post subject: re:
PostPosted: 8. Aug 2005, 13:50 
Offline
User avatar

Joined: 7. Aug 2005, 16:53
Posts: 11
Location: DK
Hi again.

Thx;)
Great job.
Hope to see the update soon.

\Morten


Top
 Profile  
 
 Post subject: Email fixed
PostPosted: 8. Aug 2005, 16:34 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10499
Hi,

I fixed the email bug. I tried to send an email with an already encrypted email (and was encrypting all the time)

You can get the latest download or download the modified files here:
http://tinywebgallery.ti.funpic.de/Tiny ... il_fix.zip

Just replace the existing files.

config.php does NOT be to be replaced but I added a variable in
$default_text and $email_bottomtext which is a link back to the gallery.
You can replace these two lines manually too.

Hope everything is running fine now. If there is still a problem please let me know asap.

/michael


Top
 Profile  
 
 Post subject: thx
PostPosted: 8. Aug 2005, 17:24 
Offline
User avatar

Joined: 7. Aug 2005, 16:53
Posts: 11
Location: DK
Thank you alot man for the quick reply:-)
I will try that later today.
Great work.

Morten


Top
 Profile  
 
 Post subject: Working
PostPosted: 8. Aug 2005, 22:20 
Offline
User avatar

Joined: 7. Aug 2005, 16:53
Posts: 11
Location: DK
I have tested it now and it is working :P
Thx again. Keep up the good work.
I am looking forward to the 1.3 version...
Morten


Top
 Profile  
 
 Post subject:
PostPosted: 11. Aug 2005, 10:17 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10499
NOW it is fixed - it was only working for one email.

I forgot to increase a decryption counter.

I updated the fix and the latest download

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 19. Oct 2006, 19:14 
Offline
User avatar

Joined: 5. Aug 2005, 19:39
Posts: 77
how does one get emails from TWG as admin ? I want the program to send me an email everytime a user enters a comment. And I do not want any other users to get these emails. Just me.

I set:

Code:
$enable_email_sending=true;
$show_email_notification = true;
$send_notification_if_comment=true;
$notification_comment_subject="A new comment was entered at " . $browser_title_prefix;
$notification_comment_text="A new comment was added for image %s";
$youremail = "<a valid email>";


Now I see a link: "email notifications". I can enter my mail address there.
I enter a comment on a picture. Nothing happens. The comment shows, but the email does not come ?

Can I send an email to myself everytime a comment is entered ?


Top
 Profile  
 
 Post subject:
PostPosted: 20. Oct 2006, 00:21 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10499
no - you have to read the docu :).

set
$enable_email_sending=true;
$show_email_notification = false; // this is for user notifictaion ..

enter your email at

admin_email :).

/Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO