Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 23. Oct 2017, 22:43

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 27. Sep 2009, 22:58 
Offline

Joined: 7. May 2009, 20:02
Posts: 46
Location: Latvia
put up the new twg 1.7.8, and _mydebug.out on the public (not mine) server started to get:

09.27.2009 22:45:20 (lv) - ERROR 8 in a1716051/public_html/i_frames/i_info.php, line 107: A non well formed numeric value encountered

when viewing the gallery I did not notice anything wrong. Well, and comparing the old i_info.php and the new one I cannot see what's wrong.


Top
 Profile  
 
 Post subject:
PostPosted: 27. Sep 2009, 23:28 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Fixed. The sorting seperator I added had to be removed at this point.

I already upladed the download.

- Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO