Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 15. Dec 2017, 13:58

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: 4. Aug 2006, 11:40 
Offline

Joined: 17. Jul 2006, 22:44
Posts: 17
Hello, I've installed vanilla 1.5, and it greets me the following:

Notice: Use of undefined constant ALL - assumed 'ALL' in /var/www/htdocs/tmp/tmp/twg/twg15/inc/filefunctions.inc.php on line 903

Some of the pictures/multimedia are not availiable - I guess I'd have to see where what to change to get it work right... Bulgarian language works perfectly, thank you :). I'd see what else can I find about this new release... :)

Here's the output of the debug file:
08.04.2006 12:33:00 - ERROR 8 in /tmp/test/twg/inc/videostreaming.inc.php, line 106: Undefined variable: lang_download

08.04.2006 12:38:38 - ERROR 8 in /tmp/test/twg/inc/videostreaming.inc.php, line 106: Undefined variable: lang_download

08.04.2006 12:39:00 - ERROR 8 in /tmp/test/twg/inc/videostreaming.inc.php, line 106: Undefined variable: lang_download

08.04.2006 12:39:09 - ERROR 8 in /tmp/test/twg/inc/videostreaming.inc.php, line 106: Undefined variable: lang_download

08.04.2006 12:39:25 - ERROR 8 in /tmp/test/twg/inc/videostreaming.inc.php, line 106: Undefined variable: lang_download

08.04.2006 12:48:43 - ERROR 2 in snik/pictures/inc/imagefunctions.inc.php, line 178: imagecreatefromjpeg(): gd-jpeg: JPEG library reports unrecoverable error:

08.04.2006 12:48:43 - ERROR 2 in snik/pictures/inc/imagefunctions.inc.php, line 178: imagecreatefromjpeg(): 'pictures/heroes/mov01221.jpg' is not a valid JPEG file

08.04.2006 12:48:43 - ERROR 2 in snik/pictures/inc/imagefunctions.inc.php, line 188: imagecopyresampled(): supplied argument is not a valid Image resource

08.04.2006 12:48:46 - ERROR 2 in snik/pictures/inc/imagefunctions.inc.php, line 178: imagecreatefromjpeg(): gd-jpeg: JPEG library reports unrecoverable error:

08.04.2006 12:48:46 - ERROR 2 in snik/pictures/inc/imagefunctions.inc.php, line 178: imagecreatefromjpeg(): 'pictures/fireworks/mov00867.jpg' is not a valid JPEG file

08.04.2006 12:48:46 - ERROR 2 in snik/pictures/inc/imagefunctions.inc.php, line 188: imagecopyresampled(): supplied argument is not a valid Image resource

08.04.2006 12:48:47 - ERROR 2 in snik/pictures/inc/imagefunctions.inc.php, line 178: imagecreatefromjpeg(): gd-jpeg: JPEG library reports unrecoverable error:

08.04.2006 12:48:47 - ERROR 2 in snik/pictures/inc/imagefunctions.inc.php, line 178: imagecreatefromjpeg(): 'pictures/fireworks/mov00875.jpg' is not a valid JPEG file

08.04.2006 12:48:47 - ERROR 2 in snik/pictures/inc/imagefunctions.inc.php, line 188: imagecopyresampled(): supplied argument is not a valid Image resource

08.04.2006 12:49:25 - Watermark not found - image is not created!

08.04.2006 12:49:31 - Watermark not found - image is not created!

08.04.2006 12:49:33 - Watermark not found - image is not created!

08.04.2006 12:49:34 - ERROR 8 in /interesnik/pictures/inc/readxml.inc.php, line 289: Undefined offset: 2

08.04.2006 12:49:34 - ERROR 8 in /interesnik/pictures/inc/readxml.inc.php, line 289: Undefined offset: 1

08.04.2006 12:49:34 - ERROR 8 in /interesnik/pictures/inc/readxml.inc.php, line 289: Undefined offset: 2

08.04.2006 12:49:34 - ERROR 8 in /interesnik/pictures/inc/readxml.inc.php, line 289: Undefined offset: 1

08.04.2006 12:49:34 - ERROR 8 in /interesnik/pictures/inc/readxml.inc.php, line 289: Undefined offset: 2

08.04.2006 12:49:34 - ERROR 8 in /interesnik/pictures/inc/readxml.inc.php, line 289: Undefined offset: 1

08.04.2006 12:49:35 - Watermark not found - image is not created!

08.04.2006 12:49:49 - Watermark not found - image is not created!

08.04.2006 12:49:52 - Watermark not found - image is not created!


Top
 Profile  
 
 Post subject:
PostPosted: 4. Aug 2006, 14:00 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Hi,

fixed the 1.st one - I was using a constant that don't exist on all servers.
The $lang_download was missing in one language file - fixed.

The other errors are because of images that gd lib does not like and a watermark that is not configured properly - have you changed something there?

some of the videos are not available anymore - thats right - I have to pick new ones ;).

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 4. Aug 2006, 14:52 
Offline

Joined: 17. Jul 2006, 22:44
Posts: 17
Nope. I've extracted archive in another place, for just in case...

Slideshow works fine, but images won't show in main window... As soon as this is fixed, I'll move on to 1.5 for my personal gallery :)


Top
 Profile  
 
 Post subject:
PostPosted: 4. Aug 2006, 15:00 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
? Nope what? heroes/mov01221.jpg are for shure your images ;)

what does this mean that slideshow works fine but images don't show in main window?


Top
 Profile  
 
 Post subject:
PostPosted: 4. Aug 2006, 15:34 
Offline

Joined: 17. Jul 2006, 22:44
Posts: 17
#removed_broken_link - this is what I got when I extracted the 1.5rc1. I only chmoded cache, xml, and counters to 777. Try to see a picture... you'll see only the thumbnails, but not the picture itself. When you go to slideshow pictures will be shown in the slideshow.


Top
 Profile  
 
 Post subject:
PostPosted: 4. Aug 2006, 15:47 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
can you open the inc/filefunctions.inc.php and change in line 903

ALL
to
E_ALL

and retry!

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 4. Aug 2006, 18:46 
Offline

Joined: 17. Jul 2006, 22:44
Posts: 17
yep, that was it. Thank you :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO