Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 12. Dec 2017, 20:08

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: 4. Apr 2006, 16:12 
Hi
I have installed on WinXP successfully, but when trying to login to the administration functions, I use admin/twg_admin, see a screen that says 'Welcome to the TWG Administration'. So...password/id works ok BUT, when I then click any admin function button at the top eg. TWGExplorer, I just return back to the main admin menu again to logon. I am not being asked to change the default password either.

Am I doing something wrong or is this a problem?

THanks
Pete


Top
  
 
 Post subject: Same here
PostPosted: 4. Apr 2006, 17:44 
Im haveing the same problem, is there a way to change it from the back end?


Top
  
 
 Post subject:
PostPosted: 4. Apr 2006, 23:29 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
Hi,

which php version are you running?

can you access the info page?
any output in the xml/_mydebug.out?

what are the permissions of the admin\.config\.htusers.php ?

/Michael


Top
 Profile  
 
PostPosted: 5. Apr 2006, 00:38 
Hi Michael
Thanks - checked the xml/debug_out file - saw that my PHP sessions directory didn't exist. Created it and going fine.......Vielen Danke!
Pete


Top
  
 
 Post subject:
PostPosted: 14. Aug 2006, 18:52 
Offline

Joined: 14. Aug 2006, 18:37
Posts: 1
Location: Missouri, USA
Quote:
Hi Michael
Thanks - checked the xml/debug_out file - saw that my PHP sessions directory didn't exist. Created it and going fine.


Can anyone tell me how exactly he did this one? My problem is each time I tried to change my password it keep sending me back to login page and the password is not being change!

TWG Version: 1.5

Please need help bad! :?:

Robert C.


Top
 Profile  
 
 Post subject:
PostPosted: 15. Aug 2006, 18:21 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
your session cannot be created -

there is a session_save_path in your php.ini
check this setting - if it is not set set it and create this directory!.

you can even set this inside TWG!
look here:http://uk.php.net/session_save_path

but then you have to check the code of TWG and add this setting everytime before session_start() is called (I think 4 times ...).

/Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO