Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 15. Dec 2017, 17:50

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: 6. Nov 2012, 03:20 
Offline

Joined: 7. Jan 2010, 23:37
Posts: 21
Hallo ins Forum!

Ich habe ein Update von 1.8.5. auf 1.8.9. gefahren, alles problemlos.
Bestehende Ordner sind nach Jahreszahlen benannt.
Habe einen neuen Ordner erstellt und die Dateien foldername.txt, image.txt und .htaccess vom letzten bestehenden Ordner hineinkopiert.
Man sieht auch wunderbar das Vorschaubild des Ordners. Klickt man den neuen Ordner an, lädt sich der Browser jedoch tot (mit mehreren Browsern probiert). Die Ordner der Vorjahre funktionieren wunderbar.

Wer weiß Rat?

Herzliche Grüße mörml


Last edited by mörml on 7. Nov 2012, 11:37, edited 1 time in total.

Top
 Profile  
 
PostPosted: 6. Nov 2012, 10:57 
Online
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Hast du den session cache schon mal gelöscht?
Schon mal nen anderen Browser probiert?

Gruß, Michael


Top
 Profile  
 
PostPosted: 6. Nov 2012, 12:36 
Offline

Joined: 7. Jan 2010, 23:37
Posts: 21
Hallo Michael,

ja, alles probiert.

Viele Grüße mörml


Top
 Profile  
 
PostPosted: 6. Nov 2012, 13:41 
Online
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
url?

gerne auch als pm


Top
 Profile  
 
PostPosted: 6. Nov 2012, 14:07 
Offline

Joined: 7. Jan 2010, 23:37
Posts: 21
Hi Michael,

das Problem des Zugriffs ist gelöst: Ohne Inhalt in der image.txt scheint kein Zugriff möglich (warum auch immer).

Dafür ist ein neues Problem aufgetaucht: Der Frontend-Login funktioniert zwar, will man dann jedoch ein Foto uploaden, erscheint statt des Dialogfensters ein weißes Feld.

VG!


Last edited by mörml on 6. Nov 2012, 20:17, edited 1 time in total.

Top
 Profile  
 
PostPosted: 6. Nov 2012, 20:07 
Online
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
das mit der image.txt mit 0 kann ich reproduzieren.
Da bau ich was ein.

mit dem leeren Flash Fenster: Gibt es einen Javascriptfehler. Um das anzuschauen brauch ich auch einen login.

Gruß, Michael


Top
 Profile  
 
PostPosted: 6. Nov 2012, 20:16 
Offline

Joined: 7. Jan 2010, 23:37
Posts: 21
Dann legt es definitiv an meinem Rechner. Java ist bei mir rausgeflogen.

EDIT: Dummes Gefasele, ich sollte mal Urlaub machen... Ich schick dir nen Login.


Top
 Profile  
 
PostPosted: 7. Nov 2012, 11:38 
Offline

Joined: 7. Jan 2010, 23:37
Posts: 21
Gelöst dank Michaels Hilfe! Es lag an einer Einstellung, die nichts mit TWG zu tun hat.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO