Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 21. May 2019, 08:56

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: 20. Jan 2019, 19:42 
Offline

Joined: 13. Mar 2011, 18:46
Posts: 47
Hallo zusammen,
ich versuiche vergeblich Bilder mit dem Flash Uploader hochzuladen.
Ich hann die Bilder auswählen, jedoch steht bei Datum nix und die größe ist angeblich 0 kb :-(. mom lad ich die alle per FTP hoch.
Gibt es ne Lösung für das Probem ?

Andreas


Attachments:
Ashampoo_Snap_2019.01.20_18h41m18s_001_.jpg
Ashampoo_Snap_2019.01.20_18h41m18s_001_.jpg [ 29.27 KiB | Viewed 83 times ]
Top
 Profile  
 
PostPosted: 20. Jan 2019, 21:16 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11129
Das hab ich so noch nicht gesehen. Hast du Fehlermeldungen in deinem Log file?
Evtl. passen die Zugriffsrechte irgendwie nicht.

Gruß, Michael


Top
 Profile  
 
PostPosted: 20. Jan 2019, 21:36 
Offline

Joined: 13. Mar 2011, 18:46
Posts: 47
Das hab ich bei ' alfahosting ' installiert. Da hab ich nix geändert. Kann das irgendwie mit dem neuen php 7 zusammen hängen ?


Top
 Profile  
 
PostPosted: 20. Jan 2019, 21:51 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11129
Eigentlich nicht. Weil php 7 kompatibel sind alle letzten Versionen. Hast du auch die aktuellste.
Drum die Frage wegen dem Logfile. Hast du da Einträge?

Gruß, Michael


Top
 Profile  
 
PostPosted: 21. Jan 2019, 21:59 
Offline

Joined: 13. Mar 2011, 18:46
Posts: 47
Ich hab gerade noch mal ein Bild hochgeladen versucht. Fehlermeldungen
***
01.21.2019 20:56:11 - Security tokens did not match. Session: 1543769920056517144518108162345 : param 1543769920056517144518100573668 no further actions are allowed.
01.21.2019 20:56:29 (en) - ERROR 8 in ende-session/admin/_include/fun_list.php, line 290: getimagesize(): Read error!
01.21.2019 20:56:30 (en) - ERROR 8 in fende-session/inc/imagefunctions.inc.php, line 173: getimagesize(): Read error!
01.21.2019 20:56:30 (en) - Size of image pictures/06_20-01-2019/02-Birkenfeld/laura-20012019.jpg cannot be detected using 1024x768.
01.21.2019 20:56:30 (en) - 'pictures/06_20-01-2019/02-Birkenfeld/laura-20012019.jpg' could not loaded properly. Please check if the file is corrupt.
01.21.2019 20:56:30 (en) - ERROR 2 in fende-session/inc/imagefunctions.inc.php, line 305: imagecopyresampled() expects parameter 2 to be resource, boolean given
01.21.2019 20:56:30 (en) - ERROR 2 in fende-session/inc/imagefunctions.inc.php, line 306: imagedestroy() expects parameter 1 to be resource, boolean given
***


Top
 Profile  
 
PostPosted: 21. Jan 2019, 22:02 
Offline

Joined: 13. Mar 2011, 18:46
Posts: 47
Ich hab das gleiche verhalten aber auch auf meinem Server im Büro ( das läuft EIS2 als Distributionen )


Top
 Profile  
 
PostPosted: 21. Jan 2019, 22:20 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11129
Komisch. Weil da steht, das von dem Bildern die Größe nicht gelesen werden kann. Schon mal mit image magic versucht?

Gruß, Michael


Top
 Profile  
 
PostPosted: 21. Jan 2019, 22:57 
Offline

Joined: 13. Mar 2011, 18:46
Posts: 47
Am PC haben die Bilder aber Größe, wenn ich ein altes Bild nehme ( das ich mit TWG Flash ) vor einem Jahr hochgeladen hab, schreibt der die gleiche Fehlermeldung.

Lad ich die Bilder mit dem HTML Formular hoch, wird das Bild mit Größe hochgeladen, aber ich habe kein Vorschau Bild ( sieh Anhang ) ich habe manuell das Bild oben geschwärzt !!

Ich lad die momentan ja manuell hoch; ohne Fehler

Und selbst wenn ich Original-Bild von der SD Karte nehme, bekomm ich die Fehlermeldung.


Attachments:
Ashampoo_Snap_2019.01.21_21h50m25s_001_.jpg
Ashampoo_Snap_2019.01.21_21h50m25s_001_.jpg [ 118.63 KiB | Viewed 72 times ]
Top
 Profile  
 
PostPosted: 22. Jan 2019, 00:24 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11129
ISt das php7 korrekt mit der gdlib installiert? was sagt die info.php?

Gruß, Michael


Top
 Profile  
 
PostPosted: 24. Jan 2019, 21:31 
Offline

Joined: 13. Mar 2011, 18:46
Posts: 47
Hab sie gefunden, hab am falschen Platz gesucht ...
was muß darin stehen ?

Äh... meinst du die ' TWG Info '

***
PHP Version >= 4.3.0 ja (7.2.13)
- XML Unterstützung vorhanden
- gd_lib Unterstützung vorhanden
- gd_lib >= 2.0 ja (2.1.0)
- imagecreatetruecolor vorhanden
- Speicherlimit Sehr gut (64M)
- Maximale Auflösung ~ 3513 x 2638
- Funktion imagerotate vorhanden vorhanden
- Text Wasserzeichen vorhanden
- Remote jpg Unterstützung Nicht verfügbar (allow_url_fopen = off)
- File Uploads vorhanden
- upload_max_filesize 8M (howto)
Session vorhanden
- session.save_path /tmp
Javascript vorhanden
fsockopen (howto) vorhanden
Image Magick Support vorhanden
ffmpeg Support nicht verfügbar
ffmpeg video convert nicht verfügbar

***

Gruß
Andreas


Top
 Profile  
 
PostPosted: 26. Jan 2019, 22:09 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11129
sieht ja ganz gut aus. Wie groß denn deine Bilder?
3500x2600 ist heute ja nicht mehr sehr viel.
Evtl. zu wenig Speicher...

Du kannst auch image magick aktivieren. Kannst du in der Config machen.

Viele Grüße,
Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy