Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 17. Oct 2017, 18:56

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: 17. Jul 2012, 22:43 
Offline

Joined: 17. Jul 2012, 22:01
Posts: 2
...server

Ich nutze seit Jahren gelegentlich TWG auf meinem shared webspace.
Ich komme nicht mehr in den TGW-Adminstrationsbereich.
Nach der erfolgreicher Anmeldung kommt nur noch dies:
Code:
404 Not Found
The requested URL /admin/index.php was not found on this server.

Die Dateien sind alle im admin-Folder. Ich habe auch alle Dateien aus
TWG_1.6.x_to_1.8.8-patch.zip per FTP hochgeladen

Die Ausgabe von info.php im Galery-Hauptverzeichnis bringt nur grüne Ergebnisse,
bis auf
    ffmpeg Support Not available
    ffmpeg video convert Not available

Any hints?


Top
 Profile  
 
PostPosted: 18. Jul 2012, 10:00 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
Im patch sind nicht alle Dateien enthalten.

Sind evtl. die Rechte nicht korrekt?

Gruß, Michael


Top
 Profile  
 
PostPosted: 18. Jul 2012, 23:03 
Offline

Joined: 17. Jul 2012, 22:01
Posts: 2
Ich habe nun aus dem aktuellen Komplettdownloadpaket den kompletten admin-Ordner hochgeladen.
Noch immer klemmt es.
Was funktioniert, ist z.B. dies:
#removed_broken_link
Dort kann ich dann alle Menüpunkte der Administration aufrufen. Prinzipiell kann ich so leben,
muss mir nur die URL merken.

Jedoch #removed_broken_link hat wieder "404 Not Found" zur Folge.

Wenn ich auf den Button "Session Cache löschen" klicke, komme ich wieder zur
Anmeldemaske der TWG-Administration. Nach erfolgreicher Anmeldung lande ich wieder bei
#removed_broken_link --> "404 Not Found"

Die Dateirechte im Admin-Ordner sind auf 666 gesetzt.


Top
 Profile  
 
PostPosted: 19. Jul 2012, 11:22 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
Sind da irgendwelche redirects auf dem Server eingerichtet? Evtl. in ner .htaccess Datei?

Weil das ist definitiv ein Serverproblem.

Gruß, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO