Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 15. Dec 2017, 21:47

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: 15. May 2014, 12:51 
Offline

Joined: 20. Feb 2009, 11:04
Posts: 117
Location: Germany, NRW
Hallo,
nach dem Update bekomme ich einfach nicht mehr die Ansicht der Gallery hin. Irgendwie wird kein CSS mehr benutzt.
Edit: scheint erledigt; 744 für Cache-Verzeichnis funktionierte nicht. 755 dann doch.
Komisch ist nur, dass immer wieder automatische eine htaccess auftaucht, obwohl ich sie lösche, da irgendwo steht "verwende keine htaccess in diesem Verzeichnis"

Zweites Problem: es werden in der maximierten Ansicht nicht mehr alle Bilder angezeigt.

Brauche Hilfe, da alles bis Samstag wieder funktionieren muß. Danke.

_________________
Gruß
Dirk

Urlaubsinfos+Bilder: Griechenland, Portugal, Spanien,
USA, Karibik, Niederlande, Frankreich und Deutschland
Homepage: http://www.travel-infopoint.de/
HP-Forum: http://forum.travel-infopoint.de


Top
 Profile  
 
PostPosted: 16. May 2014, 12:51 
Offline

Joined: 20. Feb 2009, 11:04
Posts: 117
Location: Germany, NRW
Liegt's nun an TWG oder muß beim Hoster noch was aktiviert werden?

_________________
Gruß
Dirk

Urlaubsinfos+Bilder: Griechenland, Portugal, Spanien,
USA, Karibik, Niederlande, Frankreich und Deutschland
Homepage: http://www.travel-infopoint.de/
HP-Forum: http://forum.travel-infopoint.de


Top
 Profile  
 
PostPosted: 18. May 2014, 02:20 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
zur .htaccess - nicht löschen - einfach leer lassen.

an der maximierten ansicht wurde nix geändert. Bekommst du Fehler im Log ?

Gruß, Michael


Top
 Profile  
 
PostPosted: 20. May 2014, 13:06 
Offline

Joined: 20. Feb 2009, 11:04
Posts: 117
Location: Germany, NRW
Im log bekomme ich nur immer wieder mal folgenden Fehler:

Quote:
ERROR 2 in .../admin/upload/tfu_helper.php, line 2151: filesize() [<a href='function.filesize'>function.filesize</a>]: stat failed for _FILE_NOT_FOUND

_________________
Gruß
Dirk

Urlaubsinfos+Bilder: Griechenland, Portugal, Spanien,
USA, Karibik, Niederlande, Frankreich und Deutschland
Homepage: http://www.travel-infopoint.de/
HP-Forum: http://forum.travel-infopoint.de


Top
 Profile  
 
PostPosted: 20. May 2014, 13:43 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Das passiert wenn beim upload die Datei nicht geschrieben werden kann, in die die Beschreibung gespeichert wird. Evtl. hat der Ordner keine Schreibrechte. Da sollte auch dann beim Upload eine entsprechende Meldung kommen.

Gruß, Michael


Top
 Profile  
 
PostPosted: 20. May 2014, 14:06 
Offline

Joined: 20. Feb 2009, 11:04
Posts: 117
Location: Germany, NRW
Ordner haben 755 als Rechte und beim Upload kommt keine Meldung.

_________________
Gruß
Dirk

Urlaubsinfos+Bilder: Griechenland, Portugal, Spanien,
USA, Karibik, Niederlande, Frankreich und Deutschland
Homepage: http://www.travel-infopoint.de/
HP-Forum: http://forum.travel-infopoint.de


Top
 Profile  
 
PostPosted: 20. May 2014, 14:36 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Kommt auch die Fehlermeldung?


Top
 Profile  
 
PostPosted: 21. May 2014, 11:20 
Offline

Joined: 20. Feb 2009, 11:04
Posts: 117
Location: Germany, NRW
Die o.g. Fehlermeldung z.Zt. nicht, aber dafür eine neue:

Quote:
XML error increaseCount: XML declaration not finished at line 1 (./xml/Ordnername_Bilder_image_counter.xml was renamed to ./xml/Ordnername_Bilder_image_counter.xml_20140520173621.bak - please check this file if you want to restore your data) - DATA:_?xml version='


Habe auch den XML-Ordner inkl. aller Dateien vorher auf 755 gesetzt. Komischerweise tauchen nach einer Weile in dem Ordner wieder Dateien mit 666 auf. Merkwürdig. Kann ja nicht sein, dass ich pausenlos die Rechte nachziehen muß...

_________________
Gruß
Dirk

Urlaubsinfos+Bilder: Griechenland, Portugal, Spanien,
USA, Karibik, Niederlande, Frankreich und Deutschland
Homepage: http://www.travel-infopoint.de/
HP-Forum: http://forum.travel-infopoint.de


Top
 Profile  
 
PostPosted: 21. May 2014, 12:07 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Wenn deine Rechte bei neuen Dateien nicht passen, dann ist der Default von deinem Server so eingestellt.
Ich ändere die Rechte an der Stelle nicht.

Gruß, Michael


Top
 Profile  
 
PostPosted: 22. May 2014, 13:19 
Offline

Joined: 20. Feb 2009, 11:04
Posts: 117
Location: Germany, NRW
Hab das nochmal mit dem "error increase count" im Auge behalten.
Alle Dateien haben im Ordner 755. Trotzdem taucht die Fehlermeldung immer wieder mit dem Zusatz "please check this file if you want to restore your data" auf.

_________________
Gruß
Dirk

Urlaubsinfos+Bilder: Griechenland, Portugal, Spanien,
USA, Karibik, Niederlande, Frankreich und Deutschland
Homepage: http://www.travel-infopoint.de/
HP-Forum: http://forum.travel-infopoint.de


Top
 Profile  
 
PostPosted: 23. May 2014, 14:00 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Das ist ein php problem wenn Daten nicht korrekt geschrieben werden. Ich schreib diese Datei schritt für schritt. Ich
werde das mal so ändern, dass die Datei auf einmal geschrieben wird. Evtl. löst das schon das Problem.

Ich nehm das mal in meine todo mit auf...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO