Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 19. Oct 2017, 10:58

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Navigation 1.8.6
PostPosted: 12. Dec 2011, 20:24 
Offline

Joined: 27. Mar 2007, 20:09
Posts: 150
Hallo Michael,
in Version 1.8.6 geht bei mir die Navigation mit den "ein Bild vor" bzw "zurück" Pfeilen oben nicht, Bildreihe Anfang oder Ende funktioniert. Um sicher zu gehen dass es an der Version liegt, habe ich eine alte (1.7.8) Version die ich noch gefunden habe mal auf den gleichen Server installiert - lief. Kann ich da selber was machen, das gibts ja fast nicht, das es bisher niemand aufgefallen wäre, wenn da an der Version was nicht stimmen würde.
Viele Grüße
Sepp

Ah ja zum testen:
alt:
#removed_broken_link

neu:
#removed_broken_link


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 12. Dec 2011, 20:33 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10497
Hi,

Bei mir geht das. Welcher Browser.

Gruß, Michael


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 12. Dec 2011, 20:44 
Offline

Joined: 27. Mar 2007, 20:09
Posts: 150
Hallo Michael,

ist ja mal was ganz neues, diesesmal geht es nur mit IE, Firefox, Chrome und Opera streiken.

Hatte es nur nicht mit IE getestet :-(

Gruß
Sepp


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 12. Dec 2011, 21:23 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10497
Ich hab gerade FF und Chrome getestet . Geht auch.

Lösch mal den Browsercache. Evtl. sind alte javascripts gecacht.

- Michael


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 12. Dec 2011, 22:25 
Offline

Joined: 27. Mar 2007, 20:09
Posts: 150
Browsercache hat leider nichts geholfen,ich hab auch schon die komplette TWG neu installiert, bevor ich das mit der Version herausgefunden habe. Na ja, schlimmstenfalls läuft es ja mit der "alten" Version. :-(

Gruß
Sepp


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 12. Dec 2011, 22:37 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10497
Neu installieren bringt meist gar nix ;).

Aber wie gesagt. Ich hab gerade alle meine Browser bei dir getestet. oben die Navigation geht bei allen.

- Michael


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 13. Dec 2011, 00:04 
Offline

Joined: 27. Mar 2007, 20:09
Posts: 150
Hallo nochmal,
komische Sache,warum geht dann der IE, am Browser kann es definitiv nicht liegen hatte beim ersten Test noch nicht mal alle installiert, ...aber:
DANKE für die Auskunft, was will man den mehr, wenn es nur bei mir nicht klappt PP (persönliches Pech :D) , soll wohl so sein.

Registrierung kommt morgen.
Viele Grüße
Sepp


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 13. Dec 2011, 18:56 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10497
Hast du selbst mal auf einem anderen Rechner getestet?

- Michael


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 13. Dec 2011, 21:58 
Offline

Joined: 27. Mar 2007, 20:09
Posts: 150
Hallo Michael,

habs grad nochmal mit einem (bisher nie benutzten) Laptop versucht, selber Fehler IE funktioniert, aber FF nicht.
Liegt also definitiv nicht am Cache, seltsam das es bei dir geht.

Viele Grüße
Sepp


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 14. Dec 2011, 12:15 
Offline

Joined: 27. Mar 2007, 20:09
Posts: 150
Hallo,

ich lass das jetzt, soll heißen ich mach ne "alte" Version drauf und gut is. Gibt es irgendwo so eine Art "Archiv"?

Viele Grüße
Sepp


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 14. Dec 2011, 14:54 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10497
Ich verwende Firefox 8.
Kommt bei dir evtl. irgendwo eine Fehlermeldung?

so alte Versionen kann ich dir nur per E-Mail schicken.

- Michael


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 14. Dec 2011, 15:38 
Offline

Joined: 27. Mar 2007, 20:09
Posts: 150
Hallo Michael,

danke für deine Mühen, die TWG läuft nun unter 1.8.2 (ich hab da einen alten Patch gefunden), damit funktioniert sie mit allen Browsern einwandfrei.
Ah ja, Firefox hat bei mir auch 8 und bringt keinen Fehler, aber es fuzen ja auch andere Browser nicht, lassen wir es jetzt die 1.8.2 ist doch sowieso gut :-)

Viele Grüße
Sepp


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 14. Dec 2011, 15:45 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10497
kannst du mit deinem Browser mal in meine demo auf der Webseite klicken, ob es da auch ein Problem gibt?

Gruß,
Michael


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 14. Dec 2011, 18:42 
Offline

Joined: 27. Mar 2007, 20:09
Posts: 150
Habs grad probiert - negativ, geht leider auch nicht

VG
Sepp


Top
 Profile  
 
 Post subject: Re: Navigation 1.8.6
PostPosted: 14. Dec 2011, 18:48 
Offline

Joined: 27. Mar 2007, 20:09
Posts: 150
Habs auch mit anderen Browsern getestet - gleicher Fehler - nur IE geht

VG Sepp


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO