Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 18. Oct 2017, 22:11

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: JFuploader-Error 2048
PostPosted: 24. Sep 2012, 18:02 
Offline

Joined: 24. Sep 2012, 17:22
Posts: 3
Hallo,
ich habe folgendes Problem mit meiner gekauften JFUploader Version: Kein Upload möglich!

Die Installation von JFUploader ist unter Joomla 2.5.7 fehlerfrei von statten gegangen, auch die Menüeinbindung hat wunderbar geklappt. Nur ein Uploaden von Daten ist mir nicht möglich. Das heißt laut Status und Optischer Anzeige werden Daten hochgeladen, kommen aber nie auf dem Server an! Stattdessen kommen folgende Fehlermeldungen:

[Mon Sep 24 16:53:36 2012] [error] [client 92.231.223.xxx] 09.24.2012 16:53:36 - ERROR 2048 in fuploader/views/jfuploader/view.html.php, line 145: Only variables should be assigned by reference\n, referer:

[Mon Sep 24 16:53:36 2012] [error] [client 92.231.223.xxx] 09.24.2012 16:53:36 - ERROR 2048 in nents/com_jfuploader/jfuploader.html.php, line 19: Only variables should be assigned by reference\n, referer:

PHP-Info: PHP Version 5.2.6-1+lenny16
Joomla: Version 2.5.7

Ich bitte um einen schnellen Support, da diese Funktion dringend von mir benötigt wird.

Mit bestem Dank

grisu


Top
 Profile  
 
PostPosted: 24. Sep 2012, 20:29 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
Hallo,

installiere mal bitte die 2.16 nochmal drüber.
Ich hab gerade gesehen, dass ich das schon lange gefixt aber nicht upgedatet hatte.

Mit dem Upload haben die aber nichts zu tun.
Schalte bitte in dem Profile den upload debug ein.
Dann siehst du im log genau, wie weit der Upload kommt und warum er fehlschlägt.

Gruß,
Michael


Top
 Profile  
 
PostPosted: 24. Sep 2012, 22:02 
Offline

Joined: 24. Sep 2012, 17:22
Posts: 3
Vielen Dank für die schnelle Antwort,
leider kann ich noch nicht behaupten, dass mein Problem sich geklärt hat. Ich hab die Version 2.16 neu gezogen, drauf installiert, Upload debug angeschaltet und einen neuen Test gestartet. Hat nicht das gewünschte Ergebnis gebracht .
Eine Kopie der log-datei und weitere Infos schicke ich in einer PM

gruß grisu


Top
 Profile  
 
PostPosted: 24. Sep 2012, 23:41 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
Die Werte in der session scheinen o.k aber anscheinend nicht weitergegeben.
mit welchem Browser passiert das?
Ging es vor der Registrierung?

Gruß, Michael

PS: Das Update war nur für die Warnungen im log...


Top
 Profile  
 
PostPosted: 25. Sep 2012, 16:50 
Offline

Joined: 24. Sep 2012, 17:22
Posts: 3
Moin,moin!

So, also ich habe es mit Firefox, Oprea, und IE durch und leider keinen Erfolg.
Desweiteren wurde JFUploader nochmals deinstalliert (auch Einträge aus der Datenbank entfernt) , dann installiert und nicht Registriert.
Hat auch keinen Erfolg gebracht.
Ist das PHP vom Server zu alt?


Top
 Profile  
 
PostPosted: 25. Sep 2012, 16:59 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
php version: Ne - sicher nicht.

Hast du im tfu Ordner schon mal einen Ordner mit dem Namen
session_cache angelegt? Das aktiviert den internen Sessionworkaround.
(Siehe FAQ1 der TFU FAQ).
Wenn das alles nicht hilft müste ich mal selbst schauen. Evtl. fällt mir
auf, was an dem Server nicht passt.

Gruß, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO