Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 23. Oct 2017, 20:35

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 26 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 01:55 
Offline

Joined: 24. Jun 2011, 21:57
Posts: 16
Hallo,

nach dem aktualisieren von Joomla 1.7 auf 2.5.1 Stable, erscheint unter "Upload" das Fenster nicht mehr. Hier zeigt das System keine Meldung im Backend an. Dagegen im Frontend ist diese Meldung zu sehen: "TWG Flash Uploader requires at least Flash 8. Please update your browser." Ich habe aber Flash 11 (letzte Version) –?
Es ist gleich, ob ich die Seite unter OS X mit Safari oder FireFox mir anschaue. Die Komponente "JFUploader" bis auf "Hochladen" erscheint ganz normal und Fehlerfrei. Unter Konfiguration ist das grüne Chek-Zeichen zu sehen.

Unter "Logdatei" habe ich diese Fehlermeldung entdeckt:
ERROR 2 in onents/com_jfuploader/tfu/tfu_helper.php, line 2000: filesize() [function.filesize]: stat failed for _FILE_NOT_FOUND

Kann jemand mir helfen?


Last edited by Kami on 1. Mar 2012, 02:25, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 02:08 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Hast du auch JFU aktualisiert?

Gruß,
Michael


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 02:11 
Offline

Joined: 24. Jun 2011, 21:57
Posts: 16
ja auch - also von 215 auf 216.


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 10:57 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Hast du auch mal den Browser cache gelöscht, damit die aktuellen Javascripts geladen werden?
Gibt es einen Javascriptfehler auf der seite?

Gruß, Michael


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 12:18 
Offline

Joined: 24. Jun 2011, 21:57
Posts: 16
Hallo Michael,

nein hatte ich nicht. Aber auch das hilft nicht weiter.
Die Meldung in Backend sieht so aus:
Image
Und wie ich bereits schrieb, sind alle weitere Seiten fehlerfrei.

Die .htaccess Datei hatte ich bereits entfernt und wieder erneut erstellt.
Auch das löste mein Problem nicht.

Ich vermute, dass es eher an der letzten Flash-Aktualisierung hängt.
Schwer zu sagen, denn unglückliche Weise haben 3 Aktualisierungen (Joomla, JFU und Flash) gleichzeitig statt gefunden.
Davor (Joomla 1.7, JFU 2.15 und vorletzte Flash) war stabil und in Ordnung.

Gruß, Kami


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 13:51 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Was passiert, wenn du auf meine Demo gehst?

http://www.tinywebgallery.com/en/tfu/web_demo1.php

Gruß, Michael


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 16:04 
Offline

Joined: 24. Jun 2011, 21:57
Posts: 16
Ich würde sagen, alles bestens!
Denn dort sehe das Upload-Fenster. Daher schließe aus, dass der Fehler bei meinem Browser liegen könnte.
Ich vermute, dass JFU 2.16 nicht ganz mit Joomla 2.5 kompatibel ist.


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 16:07 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Für 2.5.1 wurden in 2.16 sogar ein paar Sachen umgebaut und bei mir geht es unter 2.5.0 und 2.5.1 ohne Probleme.

Welcher Browser?
Bekommst du Javscript Fehler?

Gruß, Michael


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 16:47 
Offline

Joined: 24. Jun 2011, 21:57
Posts: 16
TinyWebGallery wrote:
Für 2.5.1 wurden in 2.16 sogar ein paar Sachen umgebaut und bei mir geht es unter 2.5.0 und 2.5.1 ohne Probleme.

Welcher Browser?
Das hatte ich ja bereits geschrieben.

Bekommst du Javscript Fehler?
Mir liegen keine Fehler vor. Ein ScreenShort hatte ich bereits eingefügt. Dort ist die einzige Fehler-Meldung, die ich erhalte.
Aber auch hier zu hatte ich bereits geschrieben.

Wo soll genau nach einer Fehlermeldung suchen?


Gruß, Michael


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 16:59 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Ich hab keinen Mac. Kannst du es auch auf einem Windows rechner reproduzieren?

Safari hat auch eine Javascriptconsole. Die müstest du mal öffnen.
Unter Einstellungen - Erweitert -> Entwicklerwerkzeuge einblenden.

Dann kannst du unter Entwicker -> Fehlerkonsole einblenden.

Gruß, Michael


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 19:07 
Offline

Joined: 24. Jun 2011, 21:57
Posts: 16
Auf einem Windows-Rechner (XP und FireFox) sehe ich exakt das Gleiche wie bei Mac. Auch dort scheint bis Hochladen-Fenster alles in Ordnung zu sein.
Es ist kein OS X (Mac und Safari) Problem. Ich bin mir fast sicher, dass weder das System (XP, OS X, ...) noch der Browser hier eine Rolle spielt, um den Fehler einzukreisen.

Vielleicht ist es bei der Aktualisierung etwas schief gelaufen. Denn bei Dir (Joomla 2.5 + JFU 2.16) scheint es ja zu laufen.

Unter Fehlerkonsole erscheint diese Meldung, wenn ich mich im Backend unter JFU > Hochladen befinde:
updating setting†
component.pngGET http://kunden.creativeattack.de/adminis ... ponent.png 404 (Not Found)
tfu_216.swfGET http://kunden.creativeattack.de/compone ... ize=false& 500 (Internal Server Error)
/components/com_jfuploader/tfu/tfu_216.swf?joomla=true&lang=de&session_id=82b5b132f2a11866701cf7ca1627876c&base=../components/com_jfuploader/tfu&relative_dir=/administrator/&loc=FE&show_size=false&GET http://kunden.creativeattack.de/compone ... ize=false& Die angeforderte URL wurde auf diesem Server nicht gefunden.

Könnte es ein Hinweis sein?

Gruß, Kami


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 19:12 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
hast du ein tfu verzeichnis unter
components/com_jfuploader?

also eines component bereich?

weil dortin geht der Link. Hast du den Flash mal in die site verschoben?

- Michael


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 19:40 
Offline

Joined: 24. Jun 2011, 21:57
Posts: 16
- ja, es gibt ein tfu-Verzeichnis unter "com_jfuploader" unter "componenten"
Ich weis nicht, was Du mit "Flash in die Seite geschoben" meinst?

Also ich habe manuell nicht's verändert oder rum exprementiert.
Jommla 1.7 + JFU 2.15 war stabil und fehlerfrei.

Ich update Jommla aud 2.5, JFU auf 2.16. Kurz davor meldet mein System (Os X) Flash soll geupdatet werden. Ich sage ja und wird wie immer automatisch installiert. Davor müssen die Browser geschlossen werden. Ein Ablauf, den ich seit Jahren kenne.
Auf dem FTP-Server war ich überhaupt nicht. Also manuell ist nicht's von mir verschoben worden.

Gruß, Kami


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 19:47 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
unter administrator/components/com_jfuploader soll es ein tfu Verzeichnis geben.
Unter components/com_jfuploader nicht.

Ich denke er zieht sich gerade die Dateien aus dem falschen Ordner wo noch die alte Version liegt.

Du darst nur 1 tfu Verzeichnis haben. Wenn du 2 hast lösch das unter components/com_jfuploader

- Michael


Top
 Profile  
 
 Post subject: Re: JFU geht nicht mehr!
PostPosted: 1. Mar 2012, 20:22 
Offline

Joined: 24. Jun 2011, 21:57
Posts: 16
Es ist vollbracht. Das war das Problem.
Die Frage ist, warum durch das Updaten die richtige Strukturen nicht eingerichtet worden sind?

Letztlich bin froh, dass es wieder läuft und Danke Dir sehr für Dein Support!!!!!!!
Vielen Dank und Gruß,
Kami


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO