Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 19. Oct 2017, 10:52

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 17. Jul 2014, 22:00 
Offline

Joined: 9. Mar 2012, 18:57
Posts: 9
Hallo

Erstens Mal danke für die tolle Software, ich nutze die registrierte Version schon seit Jahren und bin voll zufrieden.

Habe ein kleines Problem (oder zwei :D )und hoffe auf Hilfe:

Ich habe auf meinem Webhoster einen Ordner mit der video.php Datei drin:
<?php
$video_size_x=720;
$video_size_y=480;
$video_player="IFRAME";
$video_autostart=true;
$video_flash_site="http://www.youtube.com/embed/";
$video_autostart_parameter="?rel=0";
?>

Und dann die ganzen Links auf Youtube als jpg Dateien.
Da ich dort eine bestimmte Reihenfolge möchte, habe ich diese folgendermassen benannt:
001___youtubeid1.jpg
002___youtubeid2.jpg
usw.

Wenn ich auf die Seite zugreife zeigt er mir die Thumbs an, Reihenfolge stimmt.
Wenn ich auf die Thumbs klicke, spielt er die Videos auch problemlos ab.

Das Problem ist, wenn er die Seite öffnet, dass er anscheinend irgendwie versucht das erste Video zu laden (oder übergibt die ID nicht) und Youtube dann einen Fehler zurück gibt.
Er zeigt beim Video auch nur 0:00 an und An error occured please try again later.
Die Video URL ist auch http://www.youtube.com/feature=player_embedded

Wenn ich auf der Seite auf den Thumb des ersten Videos klicke, funktioniert dieses aber problemlos.

An was könnte das liegen?

Auch eine andere Frage:
Bei MACs und Ipads zeigt meine Seite (beim Öffnen von Unterordnern mit Bildern) zum Teil nur eine schwarzen Fläche (ganzer Iframe) und zwei Buttons, aber keine Bilder.

Als Troubleshooting Hinweis: ich habe bisher immer alle Versionen geupdated, die erste wohl noch von 1.6, vielleicht mal ab 1.8 neu installiert, bin aber nicht sicher.

Danke dir schon Mal


Top
 Profile  
 
PostPosted: 18. Jul 2014, 09:16 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10497
Kannst du mir den Ornder mal zippen und schicken. Evtl. ist da noch ein bug in der Kombination mit der Sortierung beim 1. Video.

Gruß, Michael


Top
 Profile  
 
PostPosted: 18. Jul 2014, 10:24 
Offline

Joined: 9. Mar 2012, 18:57
Posts: 9
Danke dir, Mail ist raus.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO