Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 15. Dec 2017, 13:54

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 28 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: 6. Oct 2011, 10:10 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Wo?

Ich war gerade drauf mit dem IE9 bei 100%. Sieht alles o.k. aus.

Ne 2. Tabelle sehe ich nicht.

In der 1.8.5 gibt es einige Layoutfixes für den IE9. Evtl. solltest du erstmal updaten.

- Michael


Top
 Profile  
 
PostPosted: 6. Oct 2011, 11:46 
Offline

Joined: 8. Sep 2010, 21:41
Posts: 53
Kann auch kein Problem mit IE 9 feststellen. Sieht alles sauber aus!

-Thomas


Top
 Profile  
 
PostPosted: 6. Oct 2011, 16:04 
Offline

Joined: 25. May 2011, 17:05
Posts: 11
OK... hat sich wohl von selbst erledigt.
Vorhin war das alles völlig verzogen nach links an den Rand. und der grüne Bereich war unter der Gala noch ein 2. mal!
Egal. funktioniert jetzt!

Aber eins könnt ihr mir mit Sicherheit noch sagen.
Ich versuche die Drehfunktion in der Galllery raus zu nehmen.
Hab bisher noch nichts gefunden.
Alles andere hab ich bisher schon soweit angepasst!

Gruß
Lolle


Top
 Profile  
 
PostPosted: 6. Oct 2011, 16:19 
Offline

Joined: 25. May 2011, 17:05
Posts: 11
Sry für Doppelpost....

Schaut mal bitte unter dem Link

http://hörnchenparadies.de/
in der Gallery.

Ich habe die Gallery über _blank aufgerufen.
irgend etwas schein daran zu stören!

Gruß
Lolle


Top
 Profile  
 
PostPosted: 6. Oct 2011, 16:19 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Einfach die Drehbuttons in der Konfiguration abschalten.

- Michael


Top
 Profile  
 
PostPosted: 6. Oct 2011, 16:23 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Wie gesagt. Du verwendest nicht die aktuelle Version wo ich auch Sachen für den IE9 noch gefixt hab...

Und wenn man den Kompativilitätsmodus switched geht es auch ohne Probleme.

- Michael


Top
 Profile  
 
PostPosted: 6. Oct 2011, 16:34 
Offline

Joined: 25. May 2011, 17:05
Posts: 11
ich werd wohl erstmal updaten ;)


Top
 Profile  
 
PostPosted: 11. Oct 2011, 09:10 
Offline

Joined: 25. May 2011, 17:05
Posts: 11
Moin Moin.

Also ich habe jetzt TWG 185 drauf und noch immer das gleiche Problem mit IE.
In allen anderen Browsern funktioniert es einwandfrei.

Hier nochmal der Link
Im IE erschein ein 2. Table unter der Gala und die Gala ist verkleinert dargestellt.

#removed_broken_link

(IE is a bitch ....)


Top
 Profile  
 
PostPosted: 11. Oct 2011, 09:44 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Ich war jetzt auch mit dem ie9 / win 7 pro drauf und da sieht alles o.k. aus.
Auch mit dem ie9 64 bit geht es.

Hast du schon mal nen anderen Rechner mit ie9 versucht?

Oder hast du evtl. den Kompatibilitätsmodus irgendwie dauerhaft eingeschaltet/ausgeschaltet?

Gruß,
Michael


Top
 Profile  
 
PostPosted: 12. Oct 2011, 09:11 
Offline

Joined: 8. Sep 2010, 21:41
Posts: 53
Bei mir siehts auch ordentlich aus !

Ebenfalls IE 9 (Version 9.0.8 ) und Win 7 pro x64

Mir scheint es ein lokales Problem zu sein.

Grüße Thomas


Top
 Profile  
 
PostPosted: 12. Oct 2011, 18:08 
Offline

Joined: 25. May 2011, 17:05
Posts: 11
Ich weiss nicht, was ich noch einstellen kann, aber so sieht es zur zeit bei mir im IE9 aus.
Image


Top
 Profile  
 
PostPosted: 12. Oct 2011, 22:37 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Schon mal mit einem anderen PC versucht?

Mach auf den Screenshot mal die Adresszeile mit drauf. Da sieht man, ob der Kompatibilitätsmodus an ist.

- Michael


Top
 Profile  
 
PostPosted: 13. Oct 2011, 18:37 
Offline

Joined: 25. May 2011, 17:05
Posts: 11
Hi.

Ich habe den Button gefunden. ^^
Aber standard ist dann ja offensichtlich "aus". Oder nicht?

Jetzt siehts bei mir auch normal aus.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 28 posts ]  Go to page Previous  1, 2

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO