Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 23. Oct 2017, 22:47

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: back.png
PostPosted: 7. Dec 2013, 14:58 
Offline
User avatar

Joined: 7. Dec 2013, 14:46
Posts: 4
Location: Bredstedt
Moin Moin!
Ich habe folgendes Problem. Vorher hatte ich die twg 1.8 auf meinem Server und es lief sehr alles Gut.
Dann hatte ich in einem andere Ordner auf dem Server eine 1.9 instaliert, und alle Dateien aus dem Pictures Order von 1.8 in die 1.9 kopiert. Alle Bilder wurden gut angezeigt, nur leider keine Hintergrundbilder der einzelnen Galerien (back.png).
Jetzt kam ja das update auf 2.0!
Also, ganze 1.9 wieder gelöscht und 2.0 drauf. Selbe vorgehensweise, wieder alle Bilder kopiert, und siehe da, keins der back.png wird angezeigt! Ob mit oder ohne Runde Ecken, egal welcher Skin! Die werden nie angezeigt!

Weiß gerade nicht weiter, was ich falsch gemacht habe! In der 1.8 Instalation funktionierte alles Prima, in der 1.9 oder 2.0 werden die einfach nicht angezeigt!
Alle anderen Funktionen laufen Tadellos!

Die Galerie ist folgende: http://www.tuningigsh.de/fordfreundenf/CMSimple/twg/index.php

Grüße
Kai


EDIT:
Sehe gerade, in meiner DEBUG Datei steht folgendes:
12.07.2013 13:16:34 (en) - ERROR 8 in MSimple/twg/admin/_include/fun_admin.php, line 399: Undefined index: action
12.07.2013 13:16:34 (en) - ERROR 8 in MSimple/twg/admin/_include/fun_admin.php, line 399: Undefined index: action
12.07.2013 13:29:01 (en) - ERROR 2 in f/CMSimple/twg/inc/filefunctions.inc.php, line 4130: opendir(__/__/cache) [_a href='function.opendir'_function.opendir_/a_]: failed to open dir: No such file or directory
12.07.2013 13:29:01 (en) - ERROR 2 in mple/twg/admin/_include/twg_storecss.php, line 34: Invalid argument supplied for foreach()

Hat das was damit zu tun?

EDIT: Getestet mit Firefox, Chrome und IE

_________________
Wachstum, Wachstum über alles
über alles in der Welt!
Danach lasst uns alle Streben,
bis der letzte Groschen fällt!

Saltaio Mortis 2013


Top
 Profile  
 
 Post subject: Re: back.png
PostPosted: 7. Dec 2013, 22:19 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Du hast den schwarzen Skin und der hat eben schwarz als hintergrund.

Wenn du im skin bei
td.twg_info
die Hintergrundfarbe rausmachst sollte das Bild da sein. Oder den tranparenten skin auswählen!

Du hast aktuell noch das optimierte css angeschaltet! Somit must du den Sessioncache immer löschen wen du am skin was änderst.

Gruß, Michael


Top
 Profile  
 
 Post subject: Re: back.png
PostPosted: 9. Dec 2013, 09:51 
Offline
User avatar

Joined: 7. Dec 2013, 14:46
Posts: 4
Location: Bredstedt
Habe den Transparenten Skin, nur die Farben per Farbenmanager ausgewählt. den Hintergrund auch Transparent gelassen!
Die Bilder sind leider immer noch nicht da. Habe den Sessioncache auch nochmal gelöscht, trotzdem leider nicht ...

Gruß
Kai

_________________
Wachstum, Wachstum über alles
über alles in der Welt!
Danach lasst uns alle Streben,
bis der letzte Groschen fällt!

Saltaio Mortis 2013


Top
 Profile  
 
 Post subject: Re: back.png
PostPosted: 9. Dec 2013, 11:08 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Wenn du Farben mit dem Farbenmanager ausgesucht hast ist es doch nicht mehr der transpartente Skin.
Hast du in der my_style.css einen eintrag für "twg_info"

Gruß, Michael


Top
 Profile  
 
 Post subject: Re: back.png
PostPosted: 9. Dec 2013, 12:10 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Ich hab gerade noch in den color manager geschaut.
Wegen den runden Ecken wird wenn man an den Seiten eine Farbe setzt auch der innere Bereich gesetzt.

Ich verwende jetzt ja css3 für die runden Ecken und somit kann ich das evtl. dort ausbauen.
Das muss ich mir mal anschauen.
Für dich bedeutet das aktuell, dass du mit dem Colormanager die Seitenelemente auch mit transparent setzen musst. damit der innere Bereich transparent bleibt und man das Hintergrundbild sieht.
Mal schauen, ob ich diese Abhängigkeit ändern kann.

Gruß,
Michael


Top
 Profile  
 
 Post subject: Re: back.png
PostPosted: 9. Dec 2013, 16:26 
Offline
User avatar

Joined: 7. Dec 2013, 14:46
Posts: 4
Location: Bredstedt
So, die Hintergrundbilder werden jetzt wieder geladen, nachdem ich das mit dem Rand rausgenommen habe. schonmal vielen Dank!
Jetzt ist bloß das Problem, das in den Ordnern wo ich kein Hintergrundbild habe, jetzt alles "weiß" ist. In der alten 1.8 ging das so, das ich dort den Hintergrund schwarz hatte und nur wo ein back.png gespeicht war er das bild geladen hat.

Gruß
Kai

_________________
Wachstum, Wachstum über alles
über alles in der Welt!
Danach lasst uns alle Streben,
bis der letzte Groschen fällt!

Saltaio Mortis 2013


Top
 Profile  
 
 Post subject: Re: back.png
PostPosted: 9. Dec 2013, 16:48 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Das ist klar - weil der browserhintergrund weiß ist.
dann musst du im beim body noch background-color:#000000; setzen.
einfach in der my_style.css

Gruß, Michael


Top
 Profile  
 
 Post subject: Re: back.png
PostPosted: 9. Dec 2013, 20:36 
Offline
User avatar

Joined: 7. Dec 2013, 14:46
Posts: 4
Location: Bredstedt
und wenn ich diesen Tag so schreibe, funktioniert das auch wieder so wie ich das gern hätte! :D :D :D

td.sideframe {
background-color:#000000;


Vielen dank für die Hilfe! :mrgreen:

Gruß
Kai

_________________
Wachstum, Wachstum über alles
über alles in der Welt!
Danach lasst uns alle Streben,
bis der letzte Groschen fällt!

Saltaio Mortis 2013


Top
 Profile  
 
 Post subject: Re: back.png
PostPosted: 9. Dec 2013, 21:32 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
komisch. Da sollte es eigentlich nicht gehen ;). weil das ist ja nur links und rechts...

Aber wenn es bei dir geht ist alles gut ;). Ich schau mir den color manager nochmal an...

Gruß, Michael


Top
 Profile  
 
 Post subject: Re: back.png
PostPosted: 9. Dec 2013, 22:55 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Ich hab das Hintergrundbild jetzt auch mal an den inneren Div gehängt. Dann geht das jetzt auch mit runden Ecken ;).
Ist im aktuellen Download drin.

Gruß, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO