Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 11. Dec 2019, 11:03

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: 6. May 2008, 04:22 
Offline

Joined: 6. May 2008, 04:14
Posts: 3
Hi,

I'm running 1.1.13 on linux and everything installed ok... config'd ok... but when I went to upload... the flash starts to come up, but I get an error message saying that I am "...trying to use TWG Upload without authentication,the server login failed,expired or the configuration could not be found."

Thanks in advance for your help.

Pixel


Top
 Profile  
 
 Post subject:
PostPosted: 6. May 2008, 08:38 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11192
Which version are you using exactly?

Before the version of yesterday I used the same name for the flash in each version.
This was a small problem because old versions of the flash where cached in the browser and reused. Now each version becomes a version number in the flash name and this should not happen anymore.

Clean the browser cache and click a couple of times reload.

An other error why this happens is if the tfu_config.php is corrupt and/or not valid php. You can check this by directly calling it.

/Michael


Top
 Profile  
 
 Post subject: Fixed
PostPosted: 6. May 2008, 19:30 
Offline

Joined: 6. May 2008, 04:14
Posts: 3
Michael,

I went to the com_joomla_falsh_uploader directory and looked for the config file you mentioned so that I could call it directly... but it wasn't there. :( So I decided that maybe something went astray in the install... so I uninstalled and renistalled (274) and it's working fine now!

Thanks again,

Pat


Top
 Profile  
 
 Post subject:
PostPosted: 6. May 2008, 22:29 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11192
good ;).

Have fun using JFU,

Michael


Top
 Profile  
 
 Post subject: I got the same problem
PostPosted: 15. May 2008, 15:55 
Offline

Joined: 15. May 2008, 15:51
Posts: 5
Hi,
I got the same problem.

I install and reinstall it couple of times and the message still popup.

any idea what the problem is?

Note: I use 'jfu_274_J15.zip'


Top
 Profile  
 
 Post subject:
PostPosted: 15. May 2008, 16:11 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11192
have you read

http://www.tinywebgallery.com/forum/vie ... php?t=1461

?

/Michael


Top
 Profile  
 
 Post subject: still confuse
PostPosted: 15. May 2008, 17:52 
Offline

Joined: 15. May 2008, 15:51
Posts: 5
I read that one and still confuse.

Do I have to install TWG in order to use FJU?

Thank you.


Top
 Profile  
 
 Post subject:
PostPosted: 15. May 2008, 18:25 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11192
no - of course not - JFU is the wrapper for TFU - everything is integrated there.

can you call the tfu_config.php directly like the howto says?

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 15. May 2008, 18:43 
Offline

Joined: 15. May 2008, 15:51
Posts: 5
I got:

Internal Server Error

when calling 'administrator/components/com_joomla_flash_uploader/tfu/tfu_config.php'


Top
 Profile  
 
 Post subject:
PostPosted: 15. May 2008, 18:55 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11192
This is the problem you have to fix.

check the log files if you get any messages in there.
You could have a .htaccess file that restrict this.

If you don't know how to do this you should ask your hoster.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 15. May 2008, 18:57 
Offline

Joined: 15. May 2008, 15:51
Posts: 5
I checked the error log and saw:

[2008-05-15 12:07:21]: error: directory is writable by others: (/home/xxx/public_html/administrator/components/com_joomla_flash_uploader/tfu)


Top
 Profile  
 
 Post subject:
PostPosted: 15. May 2008, 19:00 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11192
then it's a server restriction.

Try to set the directory and the files in there to 755. Seems they are 777.
This is normally a joomla settings what is used.

You should think of changing this.

But I would make the change with a ftp software. it's easier this way.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 15. May 2008, 19:13 
Offline

Joined: 15. May 2008, 15:51
Posts: 5
hemm, no luck:

help File Folder 5/15/2008 9:01 AM drwxr-xr-x
tfu File Folder 5/15/2008 9:01 AM drwxr-xr-x
admin.joomla_flash_uploader.html.php 29KB PHP File 5/15/2008 9:01 AM -rwxr-xr-x
admin.joomla_flash_uploader.php 13KB PHP File 5/15/2008 9:01 AM -rwxr-xr-x
install.joomla_flash_uploader.php 16KB PHP File 5/15/2008 9:01 AM -rwxr-xr-x
jfu.css 510 Cascading Style Sheet Document 5/15/2008 9:01 AM -rwxr-xr-x
jfu_xhconn.js 1,964 JScript Script File 5/15/2008 9:01 AM -rwxr-xr-x
joomla_flash_uploader.class.php 9,995 PHP File 5/15/2008 9:01 AM -rwxr-xr-x
joomla_flash_uploader.xml 3,999 XML Document 5/15/2008 9:01 AM -rwxr-xr-x
toolbar.joomla_flash_uploader.html.php 3,428 PHP File 5/15/2008 9:01 AM -rwxr-xr-x
toolbar.joomla_flash_uploader.php 911 PHP File 5/15/2008 9:01 AM -rwxr-xr-x
uninstall.joomla_flash_uploader.php 2,894 PHP File 5/15/2008 9:01 AM


Top
 Profile  
 
 Post subject:
PostPosted: 15. May 2008, 19:24 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11192
not sure if the whole path to the folder is checked by your server.

I would check the joomla settings for the rights of new files an set them properly and then do a reinstall if JFU.

/Michael


Top
 Profile  
 
 Post subject: Same problem
PostPosted: 8. Oct 2008, 15:13 
Offline

Joined: 8. Oct 2008, 15:07
Posts: 1
Location: Indonesia
I have same problem. I already done what you have told about change the permission to 775 or 755. But, it still doesn't work. And now I almost give up. Can you help me? Please! Thanks before!

_________________
~~~~~fuzcia.com~~~~~


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy