Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 19. Oct 2017, 02:04

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: 12. Aug 2007, 17:29 
Offline

Joined: 12. Aug 2007, 17:22
Posts: 6
Hello,

when i install the mambot succesfully, then my webpage is full with these error messages:

Warning: fopen(./tfu.log) [function.fopen]: failed to open stream: Permission denied in /home/www/genocide/public_html/administrator/components/com_joomla_flash_uploader/tfu/tfu_helper.php on line 58

Warning: fputs(): supplied argument is not a valid stream resource in /home/www/genocide/public_html/administrator/components/com_joomla_flash_uploader/tfu/tfu_helper.php on line 59

Warning: fclose(): supplied argument is not a valid stream resource in /home/www/genocide/public_html/administrator/components/com_joomla_flash_uploader/tfu/tfu_helper.php on line 60


please help me


Top
 Profile  
 
 Post subject:
PostPosted: 12. Aug 2007, 17:37 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
The mambot tries to write his "problem" to the logfile. But it seems that the folder
administrator/components/com_joomla_flash_uploader/tfu is not writeable.

please change this - then you get a tfu.log file and there it actually tells you whats the problem - because normally this should be empty.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 12. Aug 2007, 17:47 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
the mambot tries to log into the main folder of joomla. Ther problem is that JFU has his own logging system. But once activated every error goes into this logfile. many errors that are actually from different applications.

I have to disable the logging for the mambot ;).

/Michael


Top
 Profile  
 
 Post subject: logfile
PostPosted: 12. Aug 2007, 17:49 
Offline

Joined: 12. Aug 2007, 17:22
Posts: 6
I made the map writable

this is the contents of the logfile

08.12.2007 16:57:53 - ERROR 8 in joomla_flash_uploader/tfu/tfu_helper.php, line 503: Undefined index: NaN

08.12.2007 16:57:55 - ERROR 8 in joomla_flash_uploader/tfu/tfu_helper.php, line 503: Undefined index: NaN

08.12.2007 16:58:01 - ERROR 8 in joomla_flash_uploader/tfu/tfu_helper.php, line 503: Undefined index: NaN

08.12.2007 16:58:07 - ERROR 8 in joomla_flash_uploader/tfu/tfu_helper.php, line 503: Undefined index: NaN

08.12.2007 16:58:08 - ERROR 8 in joomla_flash_uploader/tfu/tfu_helper.php, line 503: Undefined index: NaN

08.12.2007 16:58:11 - ERROR 8 in joomla_flash_uploader/tfu/tfu_helper.php, line 503: Undefined index: NaN


Top
 Profile  
 
 Post subject:
PostPosted: 12. Aug 2007, 18:02 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
how have you included the mambot? which parameters?

are you using the default profile?
is the flash in the backend working?

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 12. Aug 2007, 18:07 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
the error is because the index is not a number - can you try to find out what you do to get this error message (selecting a file - or the big preview ...)

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 12. Aug 2007, 18:35 
Offline

Joined: 12. Aug 2007, 17:22
Posts: 6
I get the error messages just after installation of the mambot. It even isn't published. And I'm not using the mambot or component frontend. Backend is everything OK and does the component work.

If I uninstall the mambot everything is ok again with the website


Top
 Profile  
 
 Post subject:
PostPosted: 12. Aug 2007, 19:51 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
The error you get is inside a function. Therefore I don't understand why simply installing the mambot gives a problem. because it's only called from the flash!

Have you deleted the log file. And is it recreated again?

I have changed the check if it is puplished to the very top. And the log file is now where it should be in the tfu folder.

it would be interesting if this gives any difference.

You can find this version on the jfu.tinywebgallery.com page.
It would be great if you can test it.
Please reinstall the component too (the profiles are kept - you have to tell on the config page if you want to delete them)

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 12. Aug 2007, 20:25 
Offline

Joined: 12. Aug 2007, 17:22
Posts: 6
Hello,

I reinstalled the changed component and the mambot. Everything is now working fine.

Thanks for such a fast response!!

greetings Christophe


Top
 Profile  
 
 Post subject:
PostPosted: 12. Aug 2007, 20:39 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
have you tried the mambot ?

/Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO