Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 22. Oct 2017, 21:17

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 1. Mar 2013, 01:55 
Offline

Joined: 22. Nov 2009, 03:29
Posts: 2
Hello,

I upgraded to the 3.0 version of JFUploader (am on Joomla 3.03) and have run into the following issue. I am no longer receiving the email notifications when a file is uploaded through the uploader. I was receiving the emails when using the 2.17 version.

For the JFUploader I have checked that the following fields have been filled out with a valid email address and subject text (To e-mail address, From e-mail address, Notification subject and Notification text) in the configuration setups

PHP version is 5.4

The Joomla Global Configuration settings have not changed between the JFUploader version updates. The Mail Settings parameters are:
Mailer - PHP Mail Function
Mail From - valid email address that has been used previously
From Name - text to identify who sent email
Sendmail Path - /usr/sbin/sendmail
SMTP Authentication - No

I don't have any plug-ins installed and the PHP Mail Pure Function is working.

I have the following components loaded and I am able to receive emails thru these components - RSForms with the built in Joomla "Contact Us" component.

Is there some other configuration areas that I need to check or other setting that needs to be done to receive the notification emails?

If there is other information need, please let me know and I will try to supply this information.

Thanks


Top
 Profile  
 
PostPosted: 1. Mar 2013, 14:36 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10498
Have you used 2.17 with php 5.4 also?

Do you get any error is the log file?

If you use the php mail the settings from Joomla are not used. Only the one in the profile. Have you configured it there?

Best, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO