Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 14. Dec 2017, 15:02

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 21. May 2012, 07:55 
Offline

Joined: 21. May 2012, 07:19
Posts: 3
Hi Michael,

I installed the professional version of JFU last week and my uploads and downloads worked fine in IE 9, Firefox, Chrome and Safari. Today, I upgraded from Flash 10 to the latest Flash version (11.2.202.235). JFU works fine when uploading and downloading files in Firefox, Chrome and Safari, but IE 9 crashes and restarts every time I try to download files. My uploads from IE 9, however, work fine and I can delete and rename files on the server, but I can't download them with IE 9.

IE 9 crashes during both front-end and back-end downloads and there are no messages in the log after a crash. I have Windows 7 (64 bit), Joomla 2.5.4 and JFU 2.16, and I'm not using the plug-in. I tried reinstalling JFUploader and used all the default settings (that is, used a very simple configuration), but IE 9 still crashed while downloading files.

Another computer here (a laptop with Vista 32) also has the latest Flash version and IE 9 works fine uploading and downloading files, but IE 9 on my desktop crashes during downloads. I looked at the IE 9 configurations (in Internet Options) on these two computers and didn't see any differences and they're both the latest version of IE 9.

I'm pretty new to Joomla. Do you have any ideas other than reinstalling IE 9 on my desktop computer? Any help is appreciated! Thanks.


Top
 Profile  
 
PostPosted: 21. May 2012, 09:48 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10572
You can set JFU to use direct downloads. Then normally it works fine with ie9 as well.

Best, Michael


Top
 Profile  
 
PostPosted: 21. May 2012, 22:40 
Offline

Joined: 21. May 2012, 07:19
Posts: 3
Yes, I tried that but it didn't work. I'll try some other things -- or just use Firefox. Other than this problem, it's great software. Thanks.


Top
 Profile  
 
PostPosted: 22. May 2012, 16:38 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10572
I just tested with
Windows 7 (64 bit), latest flash plugin and IE9.0.8112.16421 and the it works fine in both modes.
This issue is not related to Joomla. Are you maybe using https?

Best, Michael


Top
 Profile  
 
PostPosted: 22. May 2012, 20:25 
Offline

Joined: 21. May 2012, 07:19
Posts: 3
Thanks for your help, Michael, and that's good to know. And no, I'm not using https.

Like I say, downloads work just fine with my Vista laptop, which has the latest Flash and IE 9. So apparently there's some problem with the configuration of my Windows 7 computer, because I'm using the same versions of Flash and IE 9 as you.

I'm going to try a few more things, but if I can't resolve it, I'll just use Firefox. It's not a big problem. And thanks again for your help!

Del


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO