Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 24. Oct 2017, 04:12

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 14 posts ] 
Author Message
PostPosted: 19. Sep 2007, 08:56 
Offline

Joined: 19. Sep 2007, 08:47
Posts: 4
I installed the JFU in the newest registered Version 2.51 without any problems. Everything including the usergroups works fine.
But there is one thing that wo┬┤nt work: The File Download.
When i select a file and click for download the following errormessage appeares:

Fehler: undefined - io

Does anybody know this problem and can help me?


Top
 Profile  
 
 Post subject:
PostPosted: 19. Sep 2007, 09:04 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10502
does this happen in the flash of the administrator as well? - if yes - check if you have a logfile tfu.log in administration/joomla_flash_uploader/tfu

if you get a preview of an image then the file that would return the download file can be accessed (it's the same file - just a different action in there).

I'll test this tonight on my server too.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 19. Sep 2007, 09:07 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10502
I get this on my external server as well (my local one works :() - seems I have not tested this there.

I'll try to fix this tonight.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 19. Sep 2007, 10:01 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10502
Try this version:

http://www.tinywebgallery.com/dl.php?file=jfu_252

I don't have tested the changes on all of my systems - only on my local test server (i'll do this tonight when I update the official dl link) - if you have problems please let me know.


/Michael


Last edited by TinyWebGallery on 19. Sep 2007, 10:51, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: 19. Sep 2007, 10:48 
Offline

Joined: 19. Sep 2007, 08:47
Posts: 4
The Download-Link seems to be broken:
"File not found. Please contact tinywebgallery@mdempfle.de"
[i]


Shall i install the 2.52 or shall i better wait till you tested it tonight? I am a litte bit confused now :wink:

I also have a question about the installation of the update.
Is it the right way to uninstall the old version with keeping the setting and then to install the new version or do i have to waste the settings or even install the new version above the old one?
Will the configuration of the usergroups also keep alive (included users, ids, text before flash etc) when "keep the settings" is marked?

Thank you for your support quick!


Top
 Profile  
 
 Post subject:
PostPosted: 19. Sep 2007, 10:52 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10502
there was a . at the end that should not be there. now it should work.

about update - if you have not made any changes in the language file (where you can read the texts as well) then you can simply deinstall and then reinstall it - the database tables are not removed if you don't say so.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 19. Sep 2007, 13:05 
Offline

Joined: 19. Sep 2007, 08:47
Posts: 4
I could install the new version with taking over the old settings, but the registration is away. Because i dont have the email here on work i will do this today in the evening and give you an feedback here.

By the way, i saw that the version number shown in the backend under configs / global settings ist still the 2.51. The one behind the "?" in the frontend ist updated to 2.52


Top
 Profile  
 
 Post subject:
PostPosted: 19. Sep 2007, 13:19 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10502
I'll update this tonight too. Only the flash has changed therefor 2.5.2 is fine.

In the next version the registration info will be stored in the database as well.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 19. Sep 2007, 18:18 
Offline

Joined: 19. Sep 2007, 08:47
Posts: 4
Now i have tested it with the 2.52 and it works fine! The Problem is gone!
Thanks a lot.

Altogether a very nice Komponent for a good price!


Top
 Profile  
 
 Post subject:
PostPosted: 19. Sep 2007, 19:07 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10502
great - then I'll update the download too.

Version 2.6 will have tfu 2.6 included with all the new stuff that comes with it ;).

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 26. Sep 2007, 16:35 
Offline

Joined: 26. Sep 2007, 16:27
Posts: 3
I install 2.5.1 and everything is ok.
I have same problem with the file download function.
So, no download possibility

I uninstall 2.5.1, install 2.5.2, reinstall the licence also, the download button in AdminBackend send always a Erreur : undefined - io.
I have a logfile tfu.log in administration/joomla_flash_uploader/tfu

CHMOD for administration/joomla_flash_uploader 775
subdirectories 755

From the frontend for the user, there is no Download button.


Top
 Profile  
 
 Post subject:
PostPosted: 26. Sep 2007, 17:01 
Offline

Joined: 26. Sep 2007, 16:27
Posts: 3
-I change CHMOD administration/joomla_flash_uploader/tfu to 775
-try again
-it's working

-i give back CHMOD administration/joomla_flash_uploader/tfu to 755
-it's always working

I don't understand why, doesn't matter.


Now, i have only the last problem :
From the frontend, the user have not the dowloading function appear.
Is it possible to get it from the frontend too?
i'm no more sure now


Top
 Profile  
 
 Post subject:
PostPosted: 26. Sep 2007, 18:25 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10502
you have to activate this in the profile for the frontend - this is not set by default. Only the admin has all functions enabled.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 26. Sep 2007, 21:45 
Offline

Joined: 26. Sep 2007, 16:27
Posts: 3
Oooops.
Sorry, I didn't see the new part on the first time i updated. :roll:

Really i'm a dummy :oops:

Now everything is perfect... like your component 8) :P
THX


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO