Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 23. Oct 2017, 22:36

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Article Plugin
PostPosted: 25. Jun 2013, 13:16 
Offline

Joined: 25. Jun 2013, 11:37
Posts: 7
Hi,

I am trying to use the JFUploader button in the joomla editor in the front end and everytime I try and click the button below the editor it just comes up with a white pop up box.

I have followed all instructions and cannot get it to work.

Any help please


Top
 Profile  
 
 Post subject: Re: Article Plugin
PostPosted: 25. Jun 2013, 16:15 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Does the flash appear properly in the backend and the site?

Best, Michael


Top
 Profile  
 
 Post subject: Re: Article Plugin
PostPosted: 25. Jun 2013, 16:33 
Offline

Joined: 25. Jun 2013, 11:37
Posts: 7
Hi,

Yes it appears properly in the backend just does not work in the pop up using the button from both back end and front end using Joomla 1.6.

I have just tried the joomla 3 version with a joomla 3 website and that works.


Top
 Profile  
 
 Post subject: Re: Article Plugin
PostPosted: 25. Jun 2013, 17:34 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
Do you know firebug? then you could see if the flash can be found on the network tab.


Top
 Profile  
 
 Post subject: Re: Article Plugin
PostPosted: 26. Jun 2013, 10:55 
Offline

Joined: 25. Jun 2013, 11:37
Posts: 7
Hi,

I am now using firebug and on the net tab I can only see the GET URL, which is 0bytes, and there is no POST URL for the flash.

So no I don't think the flash is loading.

Is there anything that can be done to solve this?


Top
 Profile  
 
 Post subject: Re: Article Plugin
PostPosted: 26. Jun 2013, 11:50 
Offline

Joined: 25. Jun 2013, 11:37
Posts: 7
The uploader does not load when I create a jfuploader menu item or when using the button in the editor.

I can get the uploader plugin code to work in an article, but this does not display the image properties at the bottom where I can choose the size.


Top
 Profile  
 
 Post subject: Re: Article Plugin
PostPosted: 26. Jun 2013, 11:56 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
You really use Joomla 1.6? Not 2.5 which is the normal upgrade. 1.6 has many security issues...


Top
 Profile  
 
 Post subject: Re: Article Plugin
PostPosted: 26. Jun 2013, 13:32 
Offline

Joined: 25. Jun 2013, 11:37
Posts: 7
This is the joomla version

Joomla! Version Joomla! 1.6.3 Stable [ Onward ] 18-Apr-2011 23:00 GMT

Is there any fix to get flash working?


Top
 Profile  
 
 Post subject: Re: Article Plugin
PostPosted: 26. Jun 2013, 13:52 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10501
I would have to check at a 1.6.3 version (which you should really! update). Do you have an account for me? you can sen me one by pm.

Best, Michael


Top
 Profile  
 
 Post subject: Re: Article Plugin
PostPosted: 27. Jun 2013, 14:00 
Offline

Joined: 25. Jun 2013, 11:37
Posts: 7
I have just pm'd you the details.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO