Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 15. Dec 2017, 08:36

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 19. Nov 2008, 15:53 
Offline

Joined: 19. Nov 2008, 15:46
Posts: 7
Hi, can't find this anywhere on the forums. Just done a new install on Joomla 1.5.8 - Set the plugin to operate for registered users only - and when I do so, everything seems to work fine, but at the top of the screen I get.....

Notice: Undefined variable: sel_id in /mysitename/plugins/content/joomla_flash_uploader.php on line 59

Any ideas to fix that issue? Thanks! :D


Top
 Profile  
 
 Post subject:
PostPosted: 19. Nov 2008, 16:59 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Found it. I forgot to rename a variable.

on my Joomla the display error does not print this messages :(.

In the version I sent you this is fixed too.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 19. Nov 2008, 17:08 
Offline

Joined: 19. Nov 2008, 15:46
Posts: 7
Great - and received the test version ok - I'll try it out over the next couple of hours and report back to you directly.... Many Thanks for such speedy attention to these things :D

Editing this post to confirm it all works perfectly now - No signs of that undefined variable now.... :D :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO