Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 15. Dec 2017, 13:55

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Sorry forgot one thing
PostPosted: 5. Nov 2007, 03:06 
Offline

Joined: 4. Nov 2007, 23:55
Posts: 6
Location: Vancouver Canada
I forgot to say - I too can not upload or create folders

_________________
Jim Robinson / WPX Design Canada


Top
 Profile  
 
 Post subject:
PostPosted: 5. Nov 2007, 09:22 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
you you a .htaccess file to protect the folder?

/Michael


Top
 Profile  
 
 Post subject: .htaccess file
PostPosted: 5. Nov 2007, 20:39 
Offline

Joined: 4. Nov 2007, 23:55
Posts: 6
Location: Vancouver Canada
There is a .htaccess file there - but .htaccess is it not for apache server? I don't beleive that it does anything on IIS

_________________
Jim Robinson / WPX Design Canada


Top
 Profile  
 
 Post subject:
PostPosted: 5. Nov 2007, 22:23 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
You get a directory listing?

and you can change folders?

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 5. Nov 2007, 23:26 
Offline

Joined: 4. Nov 2007, 23:55
Posts: 6
Location: Vancouver Canada
Yes I can see the directories and the sample images and I can go from folder to folder.

I would put the link here but your forum won't let me.

_________________
Jim Robinson / WPX Design Canada


Top
 Profile  
 
 Post subject:
PostPosted: 5. Nov 2007, 23:28 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
Tomorrow you can post links ;).

If you upload - which errors do you get?
Same in IE and FF?

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 6. Nov 2007, 00:46 
Offline

Joined: 4. Nov 2007, 23:55
Posts: 6
Location: Vancouver Canada
In FF and IE in the status box it says-

Upload failed. 1 file(s) of 1 could not be uploaded.

This is after the progress bar says that it is uploaded ( 1 kb ) .gif file

Has this been tested on a Windows Server with IIS?

_________________
Jim Robinson / WPX Design Canada


Top
 Profile  
 
 Post subject: Got it to work
PostPosted: 6. Nov 2007, 04:18 
Offline

Joined: 4. Nov 2007, 23:55
Posts: 6
Location: Vancouver Canada
Hi Thanks for the replies,
I did mange to get it to work. I went and turned off all the permissions on the folders that I had it in and then went and just gave permissions to the upload folder and it started working. I will register it asap.

Thanks

_________________
Jim Robinson / WPX Design Canada


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO