Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 16. Dec 2017, 22:47

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 2. Apr 2007, 19:32 
Offline

Joined: 28. Nov 2006, 14:22
Posts: 23
Hello, having some trouble configuring the flash uplaod on a server.

Get a strange error and 100k max upload even though my phpinfo gives me 50mb!

https://64.13.231.133:8443/sitepreview/ ... oader.html

https://64.13.231.133:8443/sitepreview/ ... hpinfo.php

see links below and try it out! I've got a license key and use it quite successfully or 4 other sites...

thankyou! D.


Top
 Profile  
 
 Post subject:
PostPosted: 2. Apr 2007, 21:39 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
upload_max_filesize is set to 50 - maybe you should set it to 50M

+ I went to the info page - there does a message because the certificate is not valid ...
flash gets this message too when you try to upload and cannot handle this.

I think you need a vaild certificate that the flash can work.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 2. Apr 2007, 22:05 
Offline

Joined: 28. Nov 2006, 14:22
Posts: 23
thankyou - changed the 50 to 50M but still no joy.
(though it fixed the 100k issue)

what does;
I think you need a vaild certificate that the flash can work.
mean?

flash works on the server if that's what you mean?
testforplesk.co.uk and that uses php/mysql?

any other ideas?

thanks. D.


Top
 Profile  
 
 Post subject:
PostPosted: 2. Apr 2007, 22:17 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
other ideas?

If you open the link to the php info you will get a message box that the certificate is not valid.

If flash does an upload he gets this box too and cannot handle this. This is the reason when the flash does not work on my server over https too!

flash is not related to the server - it's a client plugin ;).

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 3. Apr 2007, 10:59 
Offline

Joined: 28. Nov 2006, 14:22
Posts: 23
ok - panic over! i didn't know about the https issue. All is fine on a site with the server that has a domain name and not using the daft https site preview.

thanks again.

D.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO