Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 12. Nov 2018, 19:50

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: 21. Mar 2011, 18:43 
Offline

Joined: 19. Sep 2009, 21:23
Posts: 8
Location: Scotland
I've had the JFU (v2.10) working for many months with no problems. Starting yesterday there is an error message "...trying to use the TWG Upload Flash without authentication..." which I see others have had.

I have looked at the FAQ and as suggested I try to call the tfu_login.php file on the server. This is OK and I get some information on the screen. But in red letters it says "Image magick support: Not available".

I don't know anything about Image magick and I don't know if it was ever available. Should it be available or will the JFU work without it?

I will add that Safe Mode is OFF, the users image directories are all CHMOD 755 and the image files are CHMOD 644 and I think they always have been. I haven't made any configuration changes at all recently. The hosting service says that they haven't made any configuration changes either so I really don't know what to try next.

Thanks for any help.
John


Top
 Profile  
 
PostPosted: 22. Mar 2011, 04:27 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
image magick is optional.

hosters never change anything..... but 99% they actually did!

check with firebug if tfu_login.php is actually found. Maybe there is a redirect somewhere...

-Michael


Top
 Profile  
 
PostPosted: 22. Mar 2011, 10:14 
Offline

Joined: 19. Sep 2009, 21:23
Posts: 8
Location: Scotland
I'm not too sure about Firebug or exactly what I'm looking for. On the page where the error message occurs I took a snapshot of the Net tab in Firebug. It doesn't appear to show any errors but I notice that the file tfu_login.php has a question mark next to it.

Does this tell us anything useful or am I on the wrong track altogether?

John

[apologies for posting in the wrong forum - I think this should be under JFU...]


Attachments:
screen.jpg
screen.jpg [ 52.04 KiB | Viewed 2927 times ]
Top
 Profile  
 
PostPosted: 22. Mar 2011, 10:57 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
please open the + next to tfu_login.php and select the response tab. This is the interesting part. There it seems you get an error...

Best,
Michael


Top
 Profile  
 
PostPosted: 22. Mar 2011, 11:32 
Offline

Joined: 19. Sep 2009, 21:23
Posts: 8
Location: Scotland
The first three tabs each give information and start with TFUSESSID, Host and onLoad but the Response tab is completely empty - see screenshot.

Thanks for your efforts here - sorry to be a pest!

John


Attachments:
screen2.jpg
screen2.jpg [ 10.32 KiB | Viewed 2926 times ]
Top
 Profile  
 
PostPosted: 22. Mar 2011, 12:19 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
then it seems your server does not return any configuration data. You might have to check the log files of the server and see if you get additional information there.

- Michael


Top
 Profile  
 
PostPosted: 22. Mar 2011, 14:36 
Offline

Joined: 19. Sep 2009, 21:23
Posts: 8
Location: Scotland
I think that sounds like it's a little out of my depth, Michael.

Thanks for trying though!

John


Top
 Profile  
 
PostPosted: 22. Mar 2011, 15:00 
Offline

Joined: 19. Sep 2009, 21:23
Posts: 8
Location: Scotland
Good News!

I uninstall the JFU, reinstall it and all is well again...

...I guess that's the difference between solving a problem and fixing it...;-)

John


Top
 Profile  
 
PostPosted: 22. Mar 2011, 15:20 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
:). Try the new editor button if you like...

- Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy