Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 12. Nov 2018, 20:20

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 14 posts ] 
Author Message
 Post subject: Blank Uploader
PostPosted: 14. Jun 2011, 20:42 
Offline

Joined: 26. Jul 2007, 09:27
Posts: 11
Hi, Sorry for such a noob question but I recently reactivated a site with TWG loaded on it. I think its version 1.6.3 of TWG. I tried to upload but the flash just shows a blank white box. I thought it might be because my version of TFU was out of date so updated that to 2.14 (from 2.6), it hasnt helped, still just get a blank box when I hit the upload link. Its the same in the admin backend when I hit upload.

I'd welcome any advice on how to overcome this problem. Many thanks.


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 15. Jun 2011, 12:52 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
You have to use the latest version from TWG. You cannot only update the uploader.

You'll find 1.8.5 in the forum where TFU 2.14 is already included.

Best,
Michael


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 15. Jun 2011, 21:30 
Offline

Joined: 26. Jul 2007, 09:27
Posts: 11
I have a registered copy of TWG, will its till be registered if I upgrade?


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 15. Jun 2011, 21:32 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
your license still works.

- Michael


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 15. Jun 2011, 21:57 
Offline

Joined: 26. Jul 2007, 09:27
Posts: 11
OK I updated using the patch zip, i'm on version 18.4 and I Still get a blank box when I hit upload. do you have any other suggestions?

Cheers

Edit: Maybe a clean install (other than pictures folder)?


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 15. Jun 2011, 23:07 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
So you see the uploader? Which flash version is installed? And which operating system do you use?

Some more information and a more detailed description would be helpful.

- Michael


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 17. Jun 2011, 10:11 
Offline

Joined: 26. Jul 2007, 09:27
Posts: 11
No I dont see the uploader, a box appears but it is completely blank (white) and this is the case whether I am logged in as a normal user or as admin and using the uploader from the backend.

I'm using Windows 7and flash version 10.3.


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 17. Jun 2011, 10:13 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
do you have a ad/flash blocker installed?

- Michael


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 17. Jun 2011, 11:46 
Offline

Joined: 26. Jul 2007, 09:27
Posts: 11
No, I get the same result on my linux netbook so i'm pretty sure its a config issue (or something like that)!

If i browse to the tfu214/tfu.htm file the demo uploader shows.


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 17. Jun 2011, 12:40 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
the easiest way to find out is to install the firebug plugin and look on the network tab waht is loaded. There also you see error messages.

- Michael


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 17. Jun 2011, 13:08 
Offline

Joined: 26. Jul 2007, 09:27
Posts: 11
I get this response under a 500 internal server error in the HTML tab

Code:
http://mysite.co.uk/admin/upload/tfu_213.swf?base=../admin/upload/&lang=en&session_id=938d4a7e73c0b702d04a64749367ee4f


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 17. Jun 2011, 13:27 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
Then you have to look into the server log which error happend.

Please check:
http://www.tinywebgallery.com/en/tfu/tfu_faq_1.php B) -> 1

Best,
Michael


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 18. Jun 2011, 13:17 
Offline

Joined: 26. Jul 2007, 09:27
Posts: 11
Solved: I'm not sure what the problem was but I replaced the whole admin folder with the latest version and it solved the problem. Thanks for you all your help. At the risk of highjacking this thread can you let me know which files hold the HTML (DIVS etc) and CSS that describes the layout?

Cheers


Top
 Profile  
 
 Post subject: Re: Blank Uploader
PostPosted: 18. Jun 2011, 13:30 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10915
The markup is mainly fix an can be configured with the configuration options with turning on/off everything.
css is in the css files.
You can add a lot of things - see the summary howto first.

Check the color manager in the administration. If you generate a css there you have a good start to modity the stuff you want.

- Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy