Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 21. Oct 2018, 00:11

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: 17. May 2018, 10:32 
Offline

Joined: 17. May 2018, 10:25
Posts: 6
hi. advanced iframe pro puts an "add advanced iframe" button in divi's text module, which breaks the ability to toggle between Visual and Text mode in the module. The module freezes, then the whole page reloads without saving. I've tested this by deactivating the plugin. is there a way to remove the "add iframe" button in this module in the plugin settings? could there be?
andrew


Top
 Profile  
 
PostPosted: 17. May 2018, 11:26 
Online
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10908
You can disable it in the options. But are you sure the button breaks it or maybe the automatic check of iframes urls. This can also be disabled on the options tab.
I don't know which version you have. On older versions the check on save was enabled by default. Because of some issues with builders this is now disabled by default.

Best, Michael


Top
 Profile  
 
PostPosted: 17. May 2018, 11:59 
Offline

Joined: 17. May 2018, 10:25
Posts: 6
hi, Michael. I can't find the setting to turn it off in Options, but maybe we are misunderstanding each other? it's not about checking iframes on save - and mine IS turned off - there is an "add advanced iframe" button in the text module next to the "add media" button...
andrew


Top
 Profile  
 
PostPosted: 17. May 2018, 13:56 
Online
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10908
Remove what you have at Options -> "Editor button". Then It is not shown anymore.

Best, Michael


Top
 Profile  
 
PostPosted: 17. May 2018, 15:46 
Offline

Joined: 17. May 2018, 10:25
Posts: 6
Got it. Thanks.


Top
 Profile  
 
PostPosted: 17. May 2018, 16:12 
Online
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10908
Does this fix the problem?


Top
 Profile  
 
PostPosted: 17. May 2018, 17:28 
Offline

Joined: 17. May 2018, 10:25
Posts: 6
hi, unfortunately not, so now i'm doubting whether it is in fact a problem with your plugin. I have only a few plugin running: akismet, regenerate thumbnails, duplicate post, cookie consent, and yours. so I wasn't sure what else it could be. I've reinstalled the theme and i'm now waiting for their engineers to have a look at my install. i'll let you know. if you want to have a look at it yourself, please let me know.
andrew


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy