Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 12. Dec 2017, 20:08

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: 8. Apr 2014, 10:22 
Offline

Joined: 8. Apr 2014, 10:18
Posts: 13
Hi,
I just purchased Advanced iFrame Pro. I already had my iframe content setup prior to purchasing, but I purchased it because I need to get the content "responsive". Could you please let me know what I need to to do? I'm really not sure.

I have selected "responsive in the settings." The content for the frames is in the same site folder. Here is a link that shows the iframe http://tinyurl.com/lxbgrwh and here an example of the code I am using to to place the iframe:

<iframe name="movie-1" src="http://mywebsite.com/alpha/wp-content/uploads/animations/security/movie-1.swf.html" height="450px" width="1510px" frameborder="0"></iframe>

Thank you


Top
 Profile  
 
PostPosted: 8. Apr 2014, 16:21 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
Please don't double post.
Like I have answered on your other question:

Hi,
have you read http://www.tinywebgallery.com/blog/responsive-iframes-with-advanced-iframe-pro ?
Because for me it seems that you content is not responsive.

What you need to do: Go to residential-security/8.res.swf.html
and set with width of the swiftycontaier to 100% and not 15XXpx.

Best, Michael


Top
 Profile  
 
PostPosted: 8. Apr 2014, 23:31 
Offline

Joined: 8. Apr 2014, 10:18
Posts: 13
Hi, Sorry for the double post - that was an accident.

I've changed the width to 100%, but it still isn't responding responsively.
http://tinyurl.com/llxe7zb


Top
 Profile  
 
PostPosted: 9. Apr 2014, 09:10 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
.../uploads/animations/residential-security/8.res.swf.html

has still a width of 1510px. Please remove this.

Best, Michael


Top
 Profile  
 
PostPosted: 9. Apr 2014, 09:44 
Offline

Joined: 8. Apr 2014, 10:18
Posts: 13
Oh, got it. I was changing the values in the Wordpress page where I insert it. Works great now. Thank you so much!


Top
 Profile  
 
PostPosted: 9. Apr 2014, 10:12 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
;). You are welcome.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO