Home > Joomla Flash Uploader > JFUploader 3.1.1 for Joomla 1.6-2.5 released

JFUploader 3.1.1 for Joomla 1.6-2.5 released

Hi,

Joomla 3.1 for Joomla 1.6-2.5 was using JControllerLegacy already which is only available > Joomla 2.5.6.

So this version was not working on older versions. Now JController is used again which works fine for all versions.

If you use Joomla 1.6 – 2.5.5 Please use the latest version from the website. It will be in the extension list with version 3.1.1.

All other versions (1.0.x, 1.5.x, 3.x) are not affected!

Best, Michael

Categories: Joomla Flash Uploader Tags: