Notifications
Clear all

Type E_ERROR when Updating Plugins

Page 2 / 2

TinyWebGallery
Posts: 535
Admin
(@admin)
Administrator
Joined: 13 years ago

Hi

Normally the ai_external.is created when you save the administration! So this means you use a pretty old version of ai_external.js! 
I have only added that the file is created every time a plugin is updated. This leads to a problem at is seems your folders are created with permissions where the file cannot be written .

Can you please: rename the folder again to -old. Then install the plugin. Go to the administration and save the settings. Then ai_external.js should be created. Because all current settings relevant for this file are saved there.

How do you update advanced iframe pro? maybe by ftp and there the folder permissions are then not correct? 

Try to install it via wordpress installer. I will also send you an updated version today where you don't get this error.

Best regards, Michael

Reply
TinyWebGallery
Posts: 535
Admin
(@admin)
Administrator
Joined: 13 years ago

As discussed by e-mail all fixed in 2021.4.

 

Reply
Posts: 1
(@stephan56)
New Member
Joined: 2 months ago

Hello,

 

Did you have a fix on this issue? Facing same issue but no response from anyone and couldn't find this topic troubleshooting anywhere.

Reply
TinyWebGallery
Posts: 535
Admin
(@admin)
Administrator
Joined: 13 years ago

As written already. Please update to the lastest version. This is fixed there. 

Reply
Page 2 / 2