Notifications
Clear all

I Frame / ACF and Elementor

5 Posts
2 Users
1 Likes
132 Views
Posts: 3
Topic starter
(@carell)
New Member
Joined: 2 months ago

Hi

 

I am using Elementor pro with its HTML widget

 

I want to display an iframe SO i put in Prefix : [advan ced_iframe src="

And i Postfix : "]

The URL is the ACF field 

 

So i do have the correct url displayed....but it is showing an empty ( transparent) box

I checked the settings but i cannot find a solution

Topic Tags
ACF
4 Replies
TinyWebGallery
Posts: 683
Admin
(@admin)
Honorable Member
Joined: 13 years ago

Hi, I don't userstand your setting. 

what do you mean with postfix and : ? 

Have you seen the src settings documentation. There you can use user mena and user info data.

Best regards,

Michael

 

 

Reply
Posts: 3
Topic starter
(@carell)
New Member
Joined: 2 months ago

This is what we can add before the url for the SRC settings.

Please tell me where is your SCR doc . I read the first settings but maybe i missed something

Reply
Posts: 3
Topic starter
(@carell)
New Member
Joined: 2 months ago

in the doc, you say that URL should be like [adva nced_iframe id="iframe1" src="//www.example.com"]

What can i do if my URL (which are ACF fields) are normal URL like https://www.example.com ?

Reply
TinyWebGallery
Posts: 683
Admin
(@admin)
Honorable Member
Joined: 13 years ago

Hi,

I checked your screenshot and are still not sure what the issue is. 
AFC = Advanced Custom Fields plugin 
has shortcodes: https://www.advancedcustomfields.com/resources/shortcode/

So you can use them in advanced iframe pro in the src.

So what is the problem I can help you with?

Best regards, Michael

Reply