JFUploader and TFU 3.1 are available

JFUploader and TFU 3.1 are available

This is the new stuff:

  • New: The status line can be formated with html. You can use html tags in the xml language files to format them. See the updated howto about changing colors
  • New: Turkish and Taiwanese language file added. Thanks to the translators.
  • Fix: The label of the server grid was not shown. Now it is shown again.

Get the new versions from the download page.

Best,

Michael

Advanced iFrame Pro is available on codecanyon.net

Hi,

Advanced iFrame Pro is now available. since version 4.0 two versions of the advanced iframe are available.

  • Advanced iFrame: Free for personal, non-commercial sites and blogs
  • Advanced iFrame Pro: For commercial, business, and professional sites.
    It is available in codecanyon.net: http://codecanyon.net/item/advanced-iframe-pro/5344999
    and has the following additional features:

    • Show only specific areas of the iframe even when the iframe is on different domain
    • Widget support
    • No view limit

The Advanced iFrame 4.0 will be available in the next few days on wordpress.org: http://wordpress.org/plugins/advanced-iframe/ also. I had to wait until the pro version is available on codecanyon because of the links to this version.

Have fun using this new cool version,

Michael

 

 

 

Advanced iframe 3.2 is available

As you might know I also do some nice plugins for WordPress.

The coolest one is the advanced iframe where you can include any webpage with an iframe.

But it also can modify the parent page, the page itself and now in version 3.0 directly embed a page with jquery.

If you use WordPress you should take a look at the new version.

http://www.wordpress.org/extend/plugins/advanced-iframe

Have fun using this plugin,

Best, Michael

Muscula now logs JS errors on the TWG demo

Hi,

Since today I run the Javascript error logging script from muscula.com on the demo for 1.9

This makes it possible that I get all Javascript errors reported that happen in the demo. So I get feedback for errors I have not found because of a different OS, different browser ….

I have updated the demo to 1.9 already which runs jquery 1.9.1 and do so get any problems with this as well ;).

I will run this from now on and 1.9 will be released when no errors will be reported anymore …

Have fun using TWG,

Michael